Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

мне нужна помощь, мы сейчас проходим программу паскаль, и я ничего не понимаю, как правильно решить задачу(с оформлением): Дан треугольник АБС, нужно

5-9 класс

найти площадь.

Dudkova2004юлия 21 мая 2015 г., 16:47:41 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Podveska
21 мая 2015 г., 18:05:22 (8 лет назад)


var a,b,c,p,p2:real;
begin
writeln('a,b,c ');readln(a,b,c);
p:=(a+b+c)/2;
p2:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('Perimetr= ',p2:0:3)
end.

вроде бы так )

+ 0 -
Jannatik
21 мая 2015 г., 19:36:59 (8 лет назад)

var a, b, c, p:real;
begin
readln(a,b,c);
p:=(a+b+c)/2;
writeln(sqrt(p*(p-a)*(p-b)*(p-c)):0:10);
end.

Ответить

Другие вопросы из категории

шлёйф а по другому как
8. Сидорова Маша сохраняла себе на компьютер файл. Скорость закачки файла у неё в сети была 180 Кбит/секунду. После того, как она скачала половину файла, с

корость увеличилась в пять раз. Какое время ей понадобилось, чтобы скачать весь файл размером 910 Мбайт. Ответ записать в часах, округлив по математическим правилам до целых чисел (без единиц измерения).

Помогите пожалуйста.

Выведите на экран пять любых натуральных чисел.
Вывести на экран четные числа из диапозона от 1 до 20.
Вывести на экран нечетные числа из диапозона от 15 до 35.
Зарание спасибо!!!!

Читайте также

мне нужна помощь ещё с одной задачей.

Нужно на языке программирования в программе Паскаль, создать программу:
Найти произведение, сумму и количество всех отрицательных чисел на отрезке [x;y].

PASKAL

1) Написать программу с циклом.
Дана переменная "n", написать программу где все значения "n" будут суммироваться пока n не будет равно 1
2) Написать программу с циклом.
Дана переменная e, нужно выводить "e" в квадрат до тех пор пока "e" не будет равно 100
--------------
program test;
var..
begin

РЕБЯТ, ОЧЕНЬ ВАЖНО. 20 БАЛЛОВ!

Я НИЧЕГО НЕ ПОНИМАЮ В ИНФОРМАТИКЕ.
9 КЛАСС.
Крч нам нужно было составить программу, которая считает примеры.
Вид у примера такой: ax(в квадрате)+bx+c=0
Нужно сделать схему и расписать действия.
К сожалению, фото предоставить не могу..



Вы находитесь на странице вопроса "мне нужна помощь, мы сейчас проходим программу паскаль, и я ничего не понимаю, как правильно решить задачу(с оформлением): Дан треугольник АБС, нужно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.