Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

когда я нажимала клавиши "caps lock" или "num lock" на экране ноута высвечивался на секунду индикатор с замочком, а сейчас он куда-то исчез, и чтобы

10-11 класс

проверить включен капс или нет мне нужно попечатать где-нибудь. Как это исправить, очень неудобно? В инете искала, но ответа не нашла(((

Диана1720 04 апр. 2016 г., 17:58:32 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artishka1804
04 апр. 2016 г., 19:16:43 (8 лет назад)

Попробуй еще раз так же нажать

+ 0 -
Kooolyan123
04 апр. 2016 г., 22:15:28 (8 лет назад)

перезагрузите ноутбук




+ 0 -
DЮлькаD
05 апр. 2016 г., 0:34:06 (8 лет назад)

Эта иконка - результат работы ПО для ноутбука, а не встроенных средств Windows. Видимо она была случайно отключена, либо же удалено это ПО. Включается в настройках программы.

+ 0 -
ер
13 окт. 2017 г., 6:51:34 (6 лет назад)

сматрите INCEPTION 2012 КЛИЧ ИЗ БЕЗДНЫ видео - - - repost !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!-------- -------------------------------------------------------- -------------------------------------------------------- ---------------------------------

Ответить

Другие вопросы из категории

помогите сделать программу
в заданном случайным образом массиве ...

максимальное значение заменить минимальным а минимальное максимальным...

выдает ошибку там где random(30);
проверьте пожалуйста...

Program A1;
var a:array[1..30] of integer;
amax,amin,i,k1,n,s:integer;
begin
writeln('введите n элементов массива');
readln (n);
for i:=1 to n do
random(30);
writeln('введённый массив имеет вид');
write (a[i], ' ');
writeln;
amax:=a[1]; k1:=1;
for i:=2 to n do
if a[i]>amax then
amax:=a[i];
amin:=a[1];
for i:=2 to n do
if a[i]<amin then
amin:=a[i];
writeln('полученный массив имеет вид');
amax:=amin;
amin:=amax;
for i:=1 to n do
writeln(a[i],' ');
end.

Читайте также

Помогите, пожалуйста, решить задачу по информатике (с объяснениями): Задача 3. Экранная клавиатура КПК позволяет вводить символы русского

и английского алфавита прикосновением пера к экрану. Для переключения между заглавными и строчными буквами используется клавиша Shift, нажатие на которую приводит к смене режима на время ввода одной следующей буквы, и клавиша Caps Lock для постоянной смены режима. Для смены алфавита с русского языка на английский используется клавиша au (клавиша находится между Ctrl и Alt). В начальном состоянии клавиатура находится в режиме строчных русских букв.

Требуется написать программу, выводящую минимальную длину

последовательности прикосновений пера для набора заданной строки.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла содержится строка длиной не более 50 скатолов, содержащая заглавные и строчные русские и английские буквы. Формат выходных данных:

В единственной строке выходного файла содержится единственное число - минимальная длина последовательности прикосновений пера для набора заданной строки.

Примеры файлов входных данных: Примеры файлов выходных данных:

Строка 7

ПРИВЕТhеllо 14

Помогите, пожалуйста, решить задачу на программирование Паскаль: Четвероклассник Петя сложил из карточек с прописными буквами слово. Оставшиеся

карточки с буквами он убрал в ящик стола. Перед приходом из школы его брата Васи Петя
смешал карточки, из которых он составил слово.
Когда первоклассник Вася увидел на столе карточки с буквами, он попытался из них
составить свое слово.
Определите, какие карточки с буквами из Петиного набора не использовал Вася, если
известны слово, которое собрал Петя и слово, которое собрал Вася.
Ваша программа должна
 Запросить слово, которое собрал Петя;
 Запросить слово, которое собрал Вася;
 Найти и вывести на экран в любом порядке буквы, которые использовал Петя, но не использовал Вася или вывести на экран сообщение о том, что Вася использовал все карточки с буквами Пети.

Компьютер вышел из строя (нет изображения на экране монитора), однако неизвестно, какое устройство вышло из строя: монитор, видеокарта или оперативная

память.Истинность двух высказываний."Если монитор исправен, то оперативная память исправна". "Если монитор неисправен или оперативная память исправна, то оперативная память неисправна, в видеокарта исправна". Означает, что исправна...



Вы находитесь на странице вопроса "когда я нажимала клавиши "caps lock" или "num lock" на экране ноута высвечивался на секунду индикатор с замочком, а сейчас он куда-то исчез, и чтобы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.