Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Срочно. Помогите мне.

5-9 класс

номера 3 и 4

Gogapopov82 03 авг. 2016 г., 10:11:53 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Лимончик009
03 авг. 2016 г., 11:31:19 (7 лет назад)

------------ 3 -------------
var
  n:real;

begin
  Write('Введите число: ');
  Readln(n);
  if n>0 then Writeln(sqr(n))
  else Writeln(0)
end.

Тестовое решение:

Введите число: 14
196
------------------- 4 -----------------
var
  a,b,c,m:real;
begin
  Write('Введите через пробел три числа: ');
  Readln(a,b,c);
  if a>b then
    if a>c then m:=a else m:=c
  else
    if b>c then m:=b else m:=c;
  Writeln('Максимум: ',m)
end.

Тестовое решение:

Введите через пробел три числа: 6 8 -2
Максимум: 8




Ответить

Другие вопросы из категории

. В ответ запишите

слово в единственном числе именительном падеже.

Пожалуйста сделайте!!
В финале турнира Российской Армии по шахматам встретились представители шести воинских званий: майор капитан лейтинант старшина сержант и ефрейтор

причём разных специальностей лётчи танкист артиллерист миномётчик сапёр и связист Определите специальность и звание каждого из шахматистов по следующим данным:

1 в первом туре лейтенант выйграл у лётчика майор у танкиста а сержант у миномётчика

2 во втором туре капитан выйграл у танкиста

3 в третьем и четвёртом турах миномётчик из-за болезни не учавствовал в турнире поэтому свободными от игры оказались капитан и ефрейтор

4 в четвёртом туре майор выйграл у связиста

5 победителями турнира оказались лейтенант и майо а хуже всех выступил сапёр.

СРОЧНО!!!!!Составте программу ввода с клавиатуры элементов массива а[1..10] и вывода на экран элементов с чётными индексами. И

Составте программу которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов равных 1.

Читайте также

срочно!!! помогите плиззз

а) Информатика - это...
б) Информация - это...
в) Компьютер - это...
г) Файл - это...
д) Текстовый редактор - это...
е) Графический редактор - это...

срочно помогите плизззз

Я прошу Вас,ребятка,помогите,мне очень срочно нужно.

Одномерный массив из 6 элементов с номерами от 3 до 8 заполнить случайным образом числами от 5 до 17. Поменять местами 5-ый и 7-ой элементы массива,а 4-ый элемент увеличить в 3 раза. Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

В Экселе мне нужно создать ячейки, где написано в первой: А-сторна треугольника, во второй ячейке: б-сторна треугольника, в третей ячейке: в-сторона

треугольника. При выполнении задания, я пишу в ячейке, но текст для неё большой и переходит в другую ячейку. Помогите мне пожалуйста, что нужно сделать, чтобы всё поместилось в одну ячейку?

пожалуйста срочно помогите, очень прошу

тема у нас Организация ветвлений в Паскале. и так, вопрос:
дано трёхзначное число. если сумма цифр числа кратно 3, тогда перевернуть число, иначе обнулить среднюю цифру
очень срочно, кто может



Вы находитесь на странице вопроса "Срочно. Помогите мне.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.