Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Для данного x вычислить значение функции: f(x)= {■((√(x+2 ) -5)/( x)@2x^2 +〖(x-1)〗^2/|x| ; x<1)┤+ Cosx+lnx;x≥1 Решение написать на языке Pascal.

10-11 класс

Samsung128065 16 окт. 2014 г., 14:06:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alinka111212
16 окт. 2014 г., 16:47:26 (9 лет назад)

var x,y:real;
begin
writeln('Введите число:');
write(x);
y = 0;
if x>=1 then y:=(sqrt(x+2) - 5)/x + cos(x) + ln(x) else y:=2*x*x + (x-1)*(x-1)/abs(x);
writeln('Значение функции равно', у);
end.

+ 0 -
29 янв. 2018 г., 16:21:25 (6 лет назад)

вычислите значение функции y= √ x+sin на отрезке [3:15] с заданным шагом изменения аргумента Dx=0.5 результат вычислить в виде таблицы

+ 0 -
Помогите
29 янв. 2018 г., 16:22:20 (6 лет назад)

вычислите значение функции y= √ x+sin на отрезке [3:15] с заданным шагом изменения аргумента Dx=0.5 результат вычислить в виде таблицы

Ответить

Другие вопросы из категории

Помогите 1 курс.Borland Pascal/

Составить программу, в которой с помощью генератора случайных чисел получены три числа. Распечатать их в порядке получения, затем,если сумма первого и второго числа меньше третьего числа,то третье число заменить на полусумму первог и второго чисел и вновь распечатать значения всех чисел.

Помогите написать программу

Дана гипотенуза и катет, найти второй катет. Проверить, может ли существовать этот треугольник.

Читайте также

Помогите, пожалуйста,

решить задачу:

Для
данного x вычислить значение функции, заданной системой:

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

Помогите написать решение Паскаль в ALGO. Задание 1) Для заданного X вычислить значение функций: Y= 1) корень из X в квадрате, если

x=2

2) "нет решений", если x=0

3) 3x в квадрате минус 5, если X=3,4,5,6.

Задание 2) - Составить алгоритм и программу

Написать программу, которая определяет по последней цифре числа последнюю цифру его квадрата.

Прошу написать полное решение программы,

Спасибо Заранее

напишите программу ,которая

запрашивает значения четырех переменных (A,B,C,D) типа integer и выводит их сумму. ввод первой пары значений (A,B) произведите на одной строке ,ввод другой пары. (C,D) ; на другой строке. Результат выведите на отдельную строку и курсор оставьте на той же строке. Эту рограмму надо написать на языке pascal

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)



Вы находитесь на странице вопроса "Для данного x вычислить значение функции: f(x)= {■((√(x+2 ) -5)/( x)@2x^2 +〖(x-1)〗^2/|x| ; x<1)┤+ Cosx+lnx;x≥1 Решение написать на языке Pascal.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.