Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите написать решение Паскаль в ALGO. Задание 1) Для заданного X вычислить значение функций: Y= 1) корень из X в квадрате, если

10-11 класс

x=2

2) "нет решений", если x=0

3) 3x в квадрате минус 5, если X=3,4,5,6.

Задание 2) - Составить алгоритм и программу

Написать программу, которая определяет по последней цифре числа последнюю цифру его квадрата.

Прошу написать полное решение программы,

Спасибо Заранее

Ninamik 24 дек. 2014 г., 7:50:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elenka085
24 дек. 2014 г., 9:41:56 (9 лет назад)

1)
Var x:integer;
Begin
 write('x=');
 readln(x);
 if x=2 then writeln('y=',sqrt(x*x))
  else
   if (x>=3)and(x<=6) then writeln('y=',(3*x*x-5))
    else writeln('Решений нет');
End.

2)
Var x:integer;
Begin
 write('x=');
 readln(x);
 x:=x mod 10;
 writeln('Последняя цифра квадрата числа: ',x*x);
End.

Ответить

Читайте также

ПОМОГИТЕ НАПИСАТЬ В ПАСКАЛЕ :Любое целое число может быть выражено через k троек и m

пятерок: n = k⋅3+m⋅5. Найти для заданного числа n значения k и m.
ЗА РАНИЕ СПАСИБО

Помогите, пожалуйста,

решить задачу:

Для
данного x вычислить значение функции, заданной системой:



Вы находитесь на странице вопроса "Помогите написать решение Паскаль в ALGO. Задание 1) Для заданного X вычислить значение функций: Y= 1) корень из X в квадрате, если", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.