Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите ивт паскаль abc

10-11 класс

Svetochkaqo 23 нояб. 2014 г., 10:35:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sagro
23 нояб. 2014 г., 11:29:45 (9 лет назад)

1.var n,i,k:integer;
a:array [1..100] of integer;
begin
read(n);
k:=0;
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if a[i] mod 2<>0 then k:=k+1;
write(k);
end.

2.

Ответить

Читайте также

Помогите с паскалем ABC
Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут



Вы находитесь на странице вопроса "помогите ивт паскаль abc", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.