Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите с паскалем ABC

10-11 класс

Shatiev2014 27 февр. 2014 г., 23:59:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
BlokN
28 февр. 2014 г., 1:11:14 (10 лет назад)

var
  x: real;

begin
  readln(x);
  if (x <= 0) then
    x := 0;
  writeln('y = ', x);
end.
------
Или так:
var
  x: real;

begin
  readln(x);
  writeln('y = ', x > 0 ? x : 0);
end.

Ответить

Другие вопросы из категории

Что представляет собой автоматизация документооборота:

1) все ответы верны

2) поиск и архивное хранение документов

3) комплексная автоматизация процессов разработки, согласования и распространения документов

Тело цикла для вычисления значений функций f(x)=x4, на отрезке [-5,5] с шагом 0.1 будет иметь вид:

f:= x*x*x*x; x:=x+1;writeln (f,x);

f:=x4; x:=x+1;writeln (f,x);

f:= x*x*x*x; x=x+0.1;writeln (f,x);

f:= x*x*x*x; x:=x+0.1; writeln (f,x);

1) информация представленнаяв компьютере в виде двоичного компьютерного кода называется...

2)сеть, объединяющая в себе локальные, региональные и корпоративные сети, соединенные между собой каналами передачи информации с высокой пропускной способностью называется...
3)минимальной единицей измерения количество информации является...

Читайте также

помогите ивт паскаль abc
Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут



Вы находитесь на странице вопроса "Помогите с паскалем ABC", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.