Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

нужна помощь в решениий этих задач, помоги пожалуйста кто сможет

10-11 класс

Vlad943 01 сент. 2014 г., 5:16:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ildar4352
01 сент. 2014 г., 6:49:14 (9 лет назад)

var
  a, b: longint;
begin
  a := 1;
  for b := 1 to 20 do
    if (b mod 2 = 1) then
      a := a * b;
  writeln(a);
end.
--------------------
var
  b: integer;
begin
  for b := 20 to 50 do
    if (b mod 2 = 0) then
      writeln(b);
end.
------------------
var
  a, b: integer;
begin
  a := 1;
  for b := 1 to 10 do
    a := a * b;
  writeln(a);
end.
----------------------
var
  a, b: integer;
begin
  for b := 2 to 48 do
    if (b mod 2 = 0) then
      a := a + b;
  writeln(a);
end.
------------------------
var
  i, k: integer;
begin
  readln(i);
  k := i div 1000;
  i := i mod 1000;
  i := ((i + 1000 * (i mod 10)) div 10) * 10 + k;
  writeln(i);
end.
--------------------------
Это с первого по... какое-то там:)

+ 0 -
Aidakushevama
01 сент. 2014 г., 8:37:01 (9 лет назад)

Комментарий удален

+ 0 -
Ovadop
01 сент. 2014 г., 10:09:34 (9 лет назад)

нет мне несколько хотябы

+ 0 -
Happy110
01 сент. 2014 г., 12:59:57 (9 лет назад)

все не надо, наброски есть но не уверен что правильные задачи

+ 0 -
Сніжна
01 сент. 2014 г., 15:43:48 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

01110100001101000110110110
Напишите программу,которая содержит описание типов данных и подпрограмм для обработки одномерногго массива размерностью n , где n<=15.Программа

должна состоять из подпрограмм:

a)Ввод элементов массива с клавиатуры

b)Функции возвращающей сумму четных элементов массива

c)Функции выводящей на экран минимальный элемент массива

Читайте также

Задание Определить, изделия какой из двух групп товаров выгоднее сшить из одного рулона ткани, если известны: расход ткани на каждое изделие и цена

готового изделия, количество метров в рулоне. Помогите, нужно написать программу решения этой задачи в Паскале

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

«Крестики-нолики на полоске». Игровое поле в этой игре — полоска, разделённая на N клеточек. Играют двое. Первый игрок каждым своим ходом ставит

крестики в две любые свободные клетки, второй ставит в любую свободную клетку нолик. Цель первого игрока — поставить пять крестиков подряд. Второй же должен ему в этом помешать. Кто — начинающий или его соперник — победит в этой игре, как бы ни играл его партнёр? Рассмотрите случаи: а) N=10 Надо написать алгоритм действий для решения этой задачи. Помогите пожалуйста!

Помогите решить задание (задачу) на языке паскаль. Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на

10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за N дней? Разработать схему алгоритма для решения этой задачи.



Вы находитесь на странице вопроса "нужна помощь в решениий этих задач, помоги пожалуйста кто сможет", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.