Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

какая НЕПОЗИЦИОННАЯ система счисления использовалась в Древней Руси??

10-11 класс

Lenalenko 19 авг. 2014 г., 20:21:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SemenovSasha
19 авг. 2014 г., 23:10:39 (9 лет назад)

Использовалась алфавитная система.

Ответить

Другие вопросы из категории

Напишите программу,которая содержит описание типов данных и подпрограмм для обработки одномерногго массива размерностью n , где n<=15.Программа

должна состоять из подпрограмм:

a)Ввод элементов массива с клавиатуры

b)Функции возвращающей сумму четных элементов массива

c)Функции выводящей на экран минимальный элемент массива

С помощью таблицы,пожалуйста!!

На одной улице стоят в ряд 4 дома, в которых живут 4
человека: Билл, Джон, Алан и Хью. Известно, что каждый из них владеет
ровно одной из следующих профессий: Врач, Учитель, Слесарь и Парикмахер,
но неизвестно, кто какой, и неизвестно, кто в каком доме живет. Однако
имеется достоверная информация, что:

1) Учитель живет левее Парикмахера.

2) Парикмахер живет левее Врача.

3) Слесарь живет рядом с Врачом.

4) Врач живет через дом от Учителя.

5) Билл живет левее Слесаря.

6) Алан живет рядом с Врачом.

7) Хью живет рядом с Биллом и Джоном.

8) Билл живет не рядом с Аланом.

Определите, что будет напечатано в результате работы следующего фрагмента программы:

var n, s: integer;

begin

n := 4;

s := 0;

while n <= 8 do begin

s := s + n;

n := n + 1

end;

write(s)

end.

Читайте также

1)Дано : a=F716 , b= 3718 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?

А) 111110012 Б) 110110002 В) 111101112 Г) 111110002
2)Дано : a= DD16 , b = 3378 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110110102 Б) 111111102 В) 110111102 Г) 110111112
3)Дано : a=EA16 , b = 3548 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111010102 Б) 111011102 В) 111010112 Г) 111011002
4)Дано : a=3228 , b =D416 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110100112 Б) 110011102 В) 110010102 Г) 110011002
5)Дано : a= D116 , b= 3338 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111000112 Б) 110110102 В) 101011012 Г) 110111012
ПОМОГИТЕ ПОЖАЛУЙСТА!

СРОЧНО! ПОМОГИ! ПОЖАЛУЙСТА!!!!!! №1. В системе счисления с некоторым основанием десятичное число 43 записывается в виде «111». Укажите это

основание

№2. Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись десятичного числа 53 оканчивается на 3.

№3. Укажите через запятую в порядке возрастания все числа, не превосходящие 30, запись которых в двоичной системе счисления оканчивается на «101». Числа в ответе указывайте в десятичной системе счисления.

№4. Количество единиц в двоичной записи числа 12, 25 равно…

№5. Для кодирования букв А,Б,В,Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11 соответственно). Если таким образом закодировать последовательность символов ГБАВ и перевести результат в шестнадцатеричную систему счисления, то получится…

№6. Как представляется десятичное число 13,5 в двоичной системе счисления?

№7. Как представляется десятичное число 416 в восьмеричной системе счисления?

№8. Как представляется десятичное число 523 в шестнадцатеричной системе счисления?

№9. Вычислите значение суммы 1012 + 118 + 1016. Результат представьте в виде десятичного числа.

№10. Вычислите значение разности двух чисел 1116 – 118. Результат представьте в виде десятичного числа.

В какой системе счисления 42 в 10-тичной запишется как 52?

В какой системе счисления десятичное число 43 запишется как 1121?
В какой системе счисления 36 в 10-тичной запишется как 100?

1.В системе счисления с некоторым основанием число десятичное 25 записывается как 100. Найдите это основание. 2.Укажите, сколько

всего раз встречается цифра 1 в записи чисел 12, 13, 14, …, 31 в системе счисления с основанием 5

В непозиционной системе счисления, названной системой остатков (СО), в качестве оснований выбираются взаимно простые числа, например, р1=3, р2=5, р3=7.

При этом диапазон однозначного представления чисел равен произведению оснований (в привед примере р1Хр2Хр3=105, т.е. однозначно представляются все числа от 0 до 104). Любое число в этом диапазоне записывается остатками от целочисленного числа на выбранные основания. Например, чило А=19 запишется в СО с основаниями 3, 5, 7 так: А=(1,4,5). Укажите какая из записей соотвествует числу 3, записанному в системе остатков с основаниями 3,5,7. (3,0,0),(0,3,3) (0,2,4) (3,3,3)



Вы находитесь на странице вопроса "какая НЕПОЗИЦИОННАЯ система счисления использовалась в Древней Руси??", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.