Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Здравствуйте, я тут по поводу файла, так вот... Я нечайно файл mtf открыл как файл doc ну через открыть с помощью и теперь он запускается как ворд

10-11 класс

документ, но однако там выходит ошибка. Помогите пожалуйста.

Ahmedov2003 06 июня 2014 г., 8:45:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Julirussel
06 июня 2014 г., 9:29:15 (9 лет назад)

Правой кнопкой мыши открыть контекстное меню, выбрать команду Открыть с помощью и выбрать нужную программу.

+ 0 -
Dash72
06 июня 2014 г., 11:23:01 (9 лет назад)

Проблема с ассоциацией файлов.В регистре находите нужное расширение и сносите ветку users choice. Будет открываться програмой по умолчанию

Ответить

Другие вопросы из категории

С помощью таблицы,пожалуйста!!

На одной улице стоят в ряд 4 дома, в которых живут 4
человека: Билл, Джон, Алан и Хью. Известно, что каждый из них владеет
ровно одной из следующих профессий: Врач, Учитель, Слесарь и Парикмахер,
но неизвестно, кто какой, и неизвестно, кто в каком доме живет. Однако
имеется достоверная информация, что:

1) Учитель живет левее Парикмахера.

2) Парикмахер живет левее Врача.

3) Слесарь живет рядом с Врачом.

4) Врач живет через дом от Учителя.

5) Билл живет левее Слесаря.

6) Алан живет рядом с Врачом.

7) Хью живет рядом с Биллом и Джоном.

8) Билл живет не рядом с Аланом.

Определите, что будет напечатано в результате работы следующего фрагмента программы:

var n, s: integer;

begin

n := 4;

s := 0;

while n <= 8 do begin

s := s + n;

n := n + 1

end;

write(s)

end.

Программирование (50 баллов)
1.Какой объем видеопамяти в Кбайтах нужен для хранения изображения размером 600´350 пикселей и использующего 8-цветную палитру? 2.Сколь

ко цветов будет в палитре, если каждый базовый цвет кодировать в 3 битах?

Читайте также

В ОС WINDOWS NT информация о паролях пользователей хранится:

(укажите несколько вариантов ответа)


1) В файле user.dat

2) В файле sam.sav

3) В файле sam

4) В файле system.dat

5) В файлах с расширением pwl

Здравствуйте, прошу помогите решить такое вот чудо.

Решить вроде бы нужно найти что за число вместо x.
Кто знает как правильнее прошу вашей помощи.
Чтобы просмотреть фото, кликните на него.

Написать программу на паскале по такому вот вопросу:

"Вводиться 3 числа. Есть ли вероятность того, что одно из них оканчивается на 0?"

Для групповых операций с файлами используются маски имен файлов. Маска представляет собой последовательность букв, цифр и прочих допустимых в именах файлов

символов, в которых также могут встречаться следующие символы:
Символ «?» (вопросительный знак) означает ровно один произвольный символ.
Символ «*» (звездочка) означает любую последовательность символов произвольной длины, в том числе «*» может задавать и пустую последовательность.
Определите, какое из указанных имен файлов удовлетворяет маске: ?hel*lo.c?*.
А). hello.c
Б) hello.cpp
В) hhelolo.cpp
Г) hhelolo.c



Вы находитесь на странице вопроса "Здравствуйте, я тут по поводу файла, так вот... Я нечайно файл mtf открыл как файл doc ну через открыть с помощью и теперь он запускается как ворд", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.