Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Программирование (50 баллов)

10-11 класс

Sabirahmedov68 13 мая 2014 г., 9:15:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Veronasupergirl
13 мая 2014 г., 11:09:33 (9 лет назад)

program gt;
var i,l,n,j,k:integer;
a:array[1..100]of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
k:=0;
for i:=1 to n do
begin
l:=round(sqrt(A[i]));
for j:=1 to l do
begin
if(a[i] mod j=0)then begin
if(a[i] div j=j+1)then k:=k+1;
end;
end;
end;
writeln(k);
end.

Ответить

Другие вопросы из категории

1.Какой объем видеопамяти в Кбайтах нужен для хранения изображения размером 600´350 пикселей и использующего 8-цветную палитру? 2.Сколь

ко цветов будет в палитре, если каждый базовый цвет кодировать в 3 битах?

Як скопіювати об'єкт на комп'ютер
Триггер - это

1) Электронное устройство с тремя устойчивыми состояниями

2) Электронное устройство с двумя устойчивыми состояниями

3) Нет правильного ответа

4) Электронное устройство, состоящее из накопителя

Читайте также

Срочно! Есть возможность заработать 50 баллов!!!!!!!!!!!!!!!!!

Составить таблицу истинности для выражения

ДАМ 50 БАЛЛОВ

Надо сделать задание по фото с 1 по 4 пункта
Программа пишется в Паскале
Дам лучшего обязательно

Помогайте!50 баллов

Прямоугольную матрицу размером n на m заполнили целыми числами по алгоритму, представленному на блок-схеме.
Какое количество положительных чисел получилось в матрице, если n=12, а m=20?
В ответе укажите только число.

Неужели нет умного человека, который мне сможет помочь!!!!!!!!!

У вас есть возможность заработать 50 баллов. Вчера я разместила этот же вопрос за 40 балоов.
Помогите пожалуйста!!!!!!!!!!!!!!
Заданы числа А=78 и В= - 40. Запишите прямой, обратный и дополнительный коды в естественной форме (с учетом знака) с использованием 16-битной сетки для каждого числа

ДАМ 50 БАЛЛОВ, СРОЧНО!

5 и 6 задания



Вы находитесь на странице вопроса "Программирование (50 баллов)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.