Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. Даны действительные число аи натуральное число n. Вычислить

10-11 класс

Р = а (а + 1)...(а + n -1)

Bulatova31 27 апр. 2014 г., 14:23:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Samoska2001
27 апр. 2014 г., 16:40:11 (10 лет назад)

var
  a, P: real;
  n, i: integer;

begin
  P := 1;
  readln(a, n);
  for i := 0 to n - 1 do
    P *= a + i;
  writeln(P);
end.

Ответить

Другие вопросы из категории

Як скопіювати об'єкт на комп'ютер
Триггер - это

1) Электронное устройство с тремя устойчивыми состояниями

2) Электронное устройство с двумя устойчивыми состояниями

3) Нет правильного ответа

4) Электронное устройство, состоящее из накопителя

Дан фрагмент таблицы истинности выражения F:

x1 x2 x3 x4 x5 x6 x7 F
1 0 0 1 1 1 1 0
1 1 1 0 1 1 0 0
0 1 0 1 1 0 0 1
Каким из приведенных ниже выражений может быть F?
1)x1/\-x2/\-x3/\x4/\x5/\x6/\x7
2)x1\/-x2\/x3\/-x4\/x5\/x6\/x7
3)-x1\/x2\/x3\/-x4\/-x5\/-x6\/-x7
4)-x1/\x2/\-x3/\x4/\x5/\-x6/\-x7

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

СРОЧНО ПЛИИИЗ Задача: Дано действительное число Х, вычислить

(x-1)(x-3)(x-7)...(x-63)/(x-2)(x-4)(x-8)...(x-64) (дробь)

Используя оператор: while
Не могу написать через данный оператор программу на паскаль, выходит всегда число 0. Прошу помочь мне :)



Вы находитесь на странице вопроса "1. Даны действительные число аи натуральное число n. Вычислить", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.