Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

определения слов 1. концетратор 2. маршрутизатор 3. роутер понятным языком

10-11 класс

Unknown78 26 нояб. 2014 г., 16:57:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Элмирия
26 нояб. 2014 г., 19:08:15 (9 лет назад)

Маршрутизатор-это сетевой компьютер имеющий минимум два сетевых интерфейса и пересылающий пакеты  данных между различными  сегментами сети!!!!!!!!!! Роутер-это специальное устройство  для комутации двух сетей связи!

Ответить

Читайте также

В текстовом редакторе Microsoft Word Вам необходимо

совершить следующую последовательность действий: выделить весь документ,
скопировать его, затем вставить (ниже в данном файле), затем найти в документе
определенное слово и сохранить документ. Какими горячими клавишами можно
воспользоваться, чтобы совершить данную последовательность действий?

Решите головоломку.Если в слове А его вторую половину, буквы которой образуют слово В, заменить на слово С, то получится слово Д. Причем: А - фрагмент

оперативной памяти размером в 16 байтов; В – конечное число точек на плоскости, соединённых отрезками кривых линий; С – единица измерения расстояния; Д – аргумент или результат процедуры.В ответе запишите найденные слова: сначала А, затем, В, С и Д, через один пробел, без знаков препинания.

Необходимо отгадать слово, состоящее из 5 букв и записанное с помощью алфавита из 32 букв. Можно задавать вопросы ответом на которые будет "да" или

"нет". С помощью какого числа вопросов можно отгадать слово при оптимальной стратегии игры?

Все 5-бук­вен­ные слова, со­став­лен­ные из букв Б, О, Р, за­пи­са­ны в ал­фа­вит­ном по­ряд­ке и про­ну­ме­ро­ва­ны. Вот на­ча­ло спис­ка:1. БББББ2.

ББББО3. ББББР4. БББОБ……За­пи­ши­те слово, ко­то­рое стоит под но­ме­ром 240.

помогите пожалуйста:

Напиши цифровой фильтр. На вход программе подаётся строка символов. На выходе должны быть только её цифры. Например, если на входе была строка
He110, k177en!
то на выходе должно быть
110177

2. В строке, состоящей из слов, разделённых одним или несколькими пробелами, вывести второе слово. Например, если на вход программе подавалась строка
Меня истина манит сияньем
то на выходе будет
истина

На вход подаётся строка. Вывести часть входной часть строки. Часть строки задаётся номером первого символа и количеством символов.

var
s: string;
n, k, i: integer;
Begin
readLn(s, n, k);
for i := n to n+k-1 do write(s[i]);
End.


2. На вход подаётся предложение на английском языке. Вывести все гласные строки в том порядке, в котором они встречались в строке.


(ключевой фрагмент)
for i := 1 to length(s) do
if s[i] in ['A', 'E', 'I', 'O', 'Y', 'a', 'e', 'i', 'o', 'y']
then write(s[i]);


Варианты программы определения, является ли строка полиндромом
--------------------------------------------------------------
var
s, s1: string;
i: integer;
Begin
readLn(s);
s1 := '';
for i := 1 to length(s) do s1 := s[i] + s1;

write('строка ');
if s1 <> s then write('не ');
writeLn('является полиндромом');
End.



var
s: string;
i, j: integer;
Begin
readLn(s);

i := 1;
j := length(s);
while (i < j) and (s[i] = s[j]) do begin
inc(i);
dec(j);
end;
write('строка ');
if s[i] <> s[j] then write('не ');
writeLn('является полиндромом');
End.




Вы находитесь на странице вопроса "определения слов 1. концетратор 2. маршрутизатор 3. роутер понятным языком", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.