Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Нужно чтобы в паскале при вводе опр цыфры выходило столько же звёзд

5-9 класс

Nazarova2011 25 марта 2015 г., 19:07:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Virabochkur
25 марта 2015 г., 21:23:44 (9 лет назад)

var i,n: integer;
Begin
    read(n);
    for i:= 1 to n do
        write('*');
End.

Ответить

Читайте также

Помогите пожалуйста!За день машина проезжает n километров. Сколько дней нужно, чтобы проехать маршрут длиной m километров? Прог

рамма получает на вход числа n и m.

При решении этой задачи нельзя пользоваться условной инструкцией if и циклами.

Нужно сделать в Паскале:

Составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. Где n вводится с клавиатуры.

помогите пожалуйстаХома недавно вырыл себе новую нору и принялся ее благоустраивать и украшать. Так на одной из стен он решил расположить семейные

фотографии, но вот на какой именно стене пока не решил. Архив фотографий у Хомы очень большой и все фотографии разместить на стене не представляется возможным, но Хома все равно хочет разместить как можно больше фотографий.

Основная проблема в том, что фотографии есть размера 10х15 и 9 х 13. И нужно, чтобы были размещены фотографии обоих видов, при этом фотографии поворачивать нельзя. Помогите Хоме справиться с данной задачей. фотографий.

В ответ необходимо вывести 3 числа через пробел. Первое число – максимальное количество фотографий, которое можно размесить на стене размером 45х55 , второе число – максимальное количество фотографий на стене размером 90х171 и третье число – максимальное количество фотографий на стене размером 118х195. фотографий.



Вы находитесь на странице вопроса "Нужно чтобы в паскале при вводе опр цыфры выходило столько же звёзд", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.