Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Нужно сделать в Паскале:

5-9 класс

Составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. Где n вводится с клавиатуры.

Dea1111 10 апр. 2014 г., 16:37:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Настя1788
10 апр. 2014 г., 18:05:58 (10 лет назад)

var p,i, n:integer;

begin
   p:=1;
   writeln('Введи n');
   readln(n);
   if n>=1 then
    begin
    for i:=1 to n do
    p:=p*i;
    writeln(p);
    end else writeln('n>=1');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста )
световое табло состоит из лампочек, каждая из которых может находится в двух состояниях: включено и выключено. Какое наименьшее количество

лампочек должно находится на табло, чтобы с его помощью можно было передавать 15 различных сигналов

Читайте также

I В паскале с помощью генератора случайных чисел получить двузначное число и

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)

I В паскале с помощью генератора случайных чисел получить двузначное число и

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)

Ребят,помогите пожалуйста,щедро вознагражу баллами.Очень нужна ваша помощь,нужно сделать сегодня.Таблица перелетов из Москвы в разные города.

Вопросы: 1. В какое количество городов можно долететь менее чем за 4 часа? Ответ записать в ячейку H2 таблицы. 2. Какой процент от всех 5-часовых перелетов составляют 5-часовые перелеты в Египет? Ответ на этот вопрос нужно записать в ячейку H3 таблицы с точностью одного знака после запятой

Пожалуйста, помогите! До вечера нужно сделать, тему пропустила. Помогите, 9 - 11 класс.

Даны три натуральных числа. Напишите программу(на языке Паскаля), определяющую, существует ли треугольник с такими длинами сторон. Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, равносторонний).

(Спам и неправильные решения будут отправлены модетатору).



Вы находитесь на странице вопроса "Нужно сделать в Паскале:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.