Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

напишете программу на языке Паскаль . составить программу нахождения суммы п первых нечетных чисел

10-11 класс

Artembobrov 16 нояб. 2016 г., 1:08:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
алина21091994
16 нояб. 2016 г., 3:02:16 (7 лет назад)

var

  sum, n, i : integer;

begin

  read (n);

  sum := 0; i := 1;

  while n > 0 do

  begin

    inc (sum, i);

    inc (i, 2);

    dec (n);

  end;

  writeln (sum);

end.

  

Ответить

Другие вопросы из категории

Помогите прошу вас)

1.

7823mb это сколько gb примерно?
Саша работал с каталогом

D:\УРОКИ\ИНФОРМАТИКА\ПРАКТИЧЕСКИЕ РАБОТЫ.
Он поднялся на два уровня вверх, затем спустился в подкаталог АЛГЕБРА и создал в нём файл Квур.txt. Каково полное имя файла, который создал Саша?

Что не входит в состав оборудования, которое монтируется в обычный системный блок компьютера?

Аудиоконтроллер
Кондиционер
Процессор
Блок питания
Системная плата

Читайте также

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

помагите пжл, составить программу на языке ПАСКАЛЬ СОСТАВИТЬ ПРОГРАММУ СОКРАЩЕНИЯ ОДНОМЕРНОГО ЧИСЛОВОГО МАССИВА ПУТЕМ УДАЛЕНИЯ ( ВСЕХ ЭЛЕМЕНТОВ С НУЛЕВЫ

МИ ЗНАЧЕНИЯМИ . ДОПОЛНИТЕЛЬНЫЙ МАССИВ ИСПОЛЬЗОВАТЬ НЕ РАЗРЕШАЕТСЯ ) .........ЕСЛИ МОЖЕТИ ПОЯСНИТЕ СЛОВАМИ ЧТО ДЕЛАЕТ ПРОГРАММА

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.



Вы находитесь на странице вопроса "напишете программу на языке Паскаль . составить программу нахождения суммы п первых нечетных чисел", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.