Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны 3 целых чила a,b,c. Выяснить, существует ли треугольник со сторонами a, b, c. Pascal ABC

5-9 класс

Lerakoroy2001 08 нояб. 2014 г., 10:20:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pachlena
08 нояб. 2014 г., 12:45:27 (9 лет назад)

k:=0;
if (a>b+c) or (b>a+c) or (c>a+b) then
k:=1;
if k=1 then
writeln('не существует') else
writeln('существует');

+ 0 -
Nastyabibik2003
08 нояб. 2014 г., 13:39:32 (9 лет назад)

var
a,b,c,d:integer;
begin
readln(a,b,c);
if (a+b>c)and(a+c>b)and(c+b>a)then
 write('существует')
else writeln('не существует');
end.

Ответить

Другие вопросы из категории

Z=(3,7-a) (a+b)^2/8,5 -b+ квадратный корень a+b*(a-b)/(a-b)^2+1

пожалуйста срочно надо.Заранее спасибо.

Строки (цепочки символов латинских букв) создаются по следующему правилу.

Первая строка состоит из одного символа – латинской буквы «А». Каждая из последующих це-почек создаётся такими действиями: в очередную строку сначала записывается буква, чей поряд-ковый номер в алфавите соответствует номеру строки, к ней слева дважды подряд приписывает-ся предыдущая строка.
Вот первые 4 строки, созданные по этому правилу:
(1) A
(2) AAB
(3) AABAABC
(4) AABAABCAABAABCD
Выпишите буквы, которые могут стоять в 256 позиции в девятой и всех последующих стро-ках. Ответ обосновать. Латинский алфавит для справки: ABCDEFGHIJKLMNOPQRSTUVWXYZ

пожалуйста помогите!

На рисунке представлена развертка кубика,грани которого пронумерованы.Кубик поставили с цифрой 1 в клетку D2.Затем его переворачивали,перебирая все грани

по порядку.Первый ход был сделан в клетку D3.Получившееся слово обозночает...
А)Позиционное устройство ввода
Б)Название фирмы
В)название игры
Г)Вид компьютерной техники

Читайте также

Язык программирования С++.

1. Даны четыре действительных числа a, b, c, x. Выяснить, пройдёт ли кирпич со сторонами a, b, c, в круглое отверстие радиуса x?
2. Дано трёхзначное натуральное число. Найти сумму цифр этого числа.
3. В данном двузначном натуральном числе подсчитать, сколько цифр больших 6, но меньших 9.
4. Даны три действительных числа больших нуля. Выяснить, являются ли они сторонами прямоугольного треугольника?

Напишите программу в Turbo Pascal для задачи

Перераспределить значения переменных х,у, z. Выяснить, существуют ли треугольник с длинами сторон x, y, z. Ответ дайте в текстовой форме существуют или не существуют.

1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.



Вы находитесь на странице вопроса "Даны 3 целых чила a,b,c. Выяснить, существует ли треугольник со сторонами a, b, c. Pascal ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.