Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить 5 формул и записать их на turba pascol

5-9 класс

Denis2004Sevastopol 14 нояб. 2015 г., 17:51:37 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Max2014popoff
14 нояб. 2015 г., 20:26:50 (8 лет назад)

A := (6 + x) / (2 - 3) + Abs(y - 2.5);
B := Sin(x * Pi) / (y + Cos(Pi);
C := Exp(2 * Ln(x)) + Sin(Abs(-y) / (2 * 7 - 9);
D := Sqrt((6 + x) / (2 * Cos(y));
E := Tan(8 + 4 / x) * 1 / (Cos(Sqrt(y)) + Sin(Sqrt(2 * y)));

Ответить

Читайте также

ПОЖАЛУЙСТА Составьте программу, запрашивающую 4-х значное число. И выходящую на экран сообщение :"Тысяч_, сотен_, десятков_, единиц_".Применяя функции

деления (Div и Mod)
2.Составьте программу делящую переменную А=100 на 3. Деление прекратить когда остаток А будет меньше 3. Подсчитать количество вариантов деления и вынести значение на экран.

Помогите сослать программу на Паскале.Поиск чисел в массиве. Program Example;

{Программа заполняет массив Rand случайными числами в диапазоне от 0 до 50,
вводит число Х, и вычисляет, сколько раз Х входит в массив Rand}

Var Rand: array[1..20] of integer;
I, X, NumberX : integer,
Begin
{Установка датчика случайных чисел}
​Randomize;
{Заполнение массива случайными числами и вывод их на экран}
​Writeln(‘Массив случайных чисел:’)
​For I:=1 to 10 do
​begin
​ Rand[I]:=random(50); Write(Rand[I]:4)
​End;
​Writeln;
{Ввод Х}
​Write(‘Введите Х:’)); Readln(X);
{Подсчет числа вхождений Х в массив}
​NumberX:=0;
​For I:=1 to 10 do
​​If Rand(I)=X then NumberX:=NumberX+1;
{Анализ и вывод результата}
​If NumberX=0
​Then​writeln(‘В массиве нет числа’,X)
​Else writeln(‘Число’,X,’в массиве присутствует’,NumberX,’раза’)
End.



Вы находитесь на странице вопроса "составить 5 формул и записать их на turba pascol", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.