Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

даны два неотрицательных числа a и b. найдти их среднее геометрическое, т.е квадратный корень из их произведения: Sgrt(a*b)

5-9 класс

Костячок 02 нояб. 2015 г., 22:02:38 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DianaBorunova
02 нояб. 2015 г., 23:06:36 (8 лет назад)

var a,b :real;
begin
Write('Введите 2 числа а и b'); ReadLn(a,b);
Write('Среднее геометрическое чисел ',a, '  и ',b,' = ',sqrt(a*b));
end.

Ответить

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)




Вы находитесь на странице вопроса "даны два неотрицательных числа a и b. найдти их среднее геометрическое, т.е квадратный корень из их произведения: Sgrt(a*b)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.