Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

даны два неотрицательных числа a b найти среднее арифмитическое

5-9 класс

Juliachernousova 30 июня 2014 г., 20:16:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ninka16
30 июня 2014 г., 22:42:38 (9 лет назад)

program noname;
uses crt;
var
a,b:integer;
c:real;
begin
clrscr;
write('a=');
readln(a);
write('b=');
readln(b);
c:=(a+b)/2;
writeln(c);
end.

Ответить

Другие вопросы из категории

подсчитайте,используя алфавитный подход к измерению информации ,сколько бит информации содержится в тексте,заключенном в кавычки:"кодирование информации с

помощью знаковых систем". учесть,что между словами ставится один пробел и для кодирования информации используется кодировка windows CP1251(таблица кодировки содержит 256 символов)

Нужно описать блок-схему (прикреплена к заданию) на языке паскаль.

*Если нужна задача.
Дано:
а, b, c - ввод.
min-?

Какие формы записи используются для вещественных чисел?

Выберите один ответ:
с конечным числом разрядов и с бесконечным числом разрядов
двоичная и десятичная
с фиксированной точкой и с плавающей точкой
с дробной частью и без дробной части

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)




Вы находитесь на странице вопроса "даны два неотрицательных числа a b найти среднее арифмитическое", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.