Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу для нахождения количества чисел, кратных 3

5-9 класс

и 5 в интервале от 300 до 1000.

Zhenyanv 11 мая 2014 г., 1:55:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Karpov994
11 мая 2014 г., 2:42:01 (9 лет назад)

var i,k:integer;
begin
k:=0;
for i:=300 to 1000 do
begin
if (i mod 3=0) and (i mod 5=0) then
begin
k:=k+1;
end;
end;
writeln(k);
end.

+ 0 -
AiyaTungusheva
11 мая 2014 г., 4:21:54 (9 лет назад)

если кому надо я уже сама решила var
a,b:integer;
begin
for a:=300 to 1000 do
if (a mod 3=0)and(a mod 5=0)then
begin
b:=b+1;
end;
writeln(b);
end.

+ 0 -
Krestonoshin869
11 мая 2014 г., 6:10:56 (9 лет назад)

ты тогда тот пост убери, просто там тоже самое)

Ответить

Читайте также

Составьте программу для нахождения количества чисел, кратных 3

и 5 в интервале от 300 до 1000.

Напишите программу, которая в последовательности целых чисел находит сумму и количество чисел, кратных 17, или сообщает, что таких чисел нет. На вход

программы подаются целые числа, количество введенных чисел неизвестно, последовательность заканчивается числом 0 (0 - признак окончания ввода, не является членом последовательности). Количество чисел не превышает 100. Введенные числа по модулю не превышают 300. Программа должна вывести сумму и количество чисел, кратных 17, или вывести NO, если таких числе в последовательности нет

Напишите программу, которая в последовательности целых чисел определяет количество чисел, кратных 4 и оканчивающихся на 0. Программа получает на вход целые

числа, количество введеных чисел неизвестно, последовательность чисел заканчивается числом 0 (0-признак окончания ввода, не является членом последовательности). Количество чисел не превышает 1000. Введеные числа по модулю не превышают 30000. Программа должна вывести число: количество чисел, кратных 4 и оканчивающихся на 0.

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел

в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число – количество чисел, кратных 4.



Вы находитесь на странице вопроса "Составьте программу для нахождения количества чисел, кратных 3", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.