Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В программу вводится стоимость 1 кг. конфет,написать программу,с помощью оператора FOR которая выводит на экран стоимость 1,2,3,4,5,6,7,8,9,10 кг.конфет)

5-9 класс

Kotova0 16 авг. 2014 г., 21:52:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natasha2995
17 авг. 2014 г., 0:42:46 (9 лет назад)

var a:real;
i:integer;
begin
writeln ('Введите стоимость 1 кг. конфет:');
readln (a);
for i:= 1 to 10 do
writeln (i*a);
end.

Ответить

Другие вопросы из категории

14 номер помогите решить
Помогите решить 9 и 10 номера.
В электронных таблицах Excel выполнить задание.

Текст задания:
На складе компьютерной техники хранятся компьютеры по цене 1000 долларов, принтеры по цене 150 долларов, сканеры по цене 100 долларов.
Три школьных товарища имеют магазины по продаже компьютерной техники.
Кирилл продал 7 сканеров и 9 компьютеров.
Илья-10 принтеров, 8 компьютера и 3 сканера.
Тарас-11 компьютеров и 2 принтера.
Построить электронную таблицу, из которой будет видно: сколько всего продано каждого вида техники и на какую сумму; на какую сумму продано техники каждым владельцем магазина; сколько единиц техники было продано каждым владельцем магазина.

кол-во нулей в двоичной записи числа 132?

1153(8)=?(16)
DE7B(16)=?(8)
Помогите пожалуйста надо к завтрашнему дню!:(

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "В программу вводится стоимость 1 кг. конфет,написать программу,с помощью оператора FOR которая выводит на экран стоимость 1,2,3,4,5,6,7,8,9,10 кг.конфет)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.