Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте программу при которой щечек будет выполнять таблицу умножения для 2 и 3. должно идти по порядку и в рвзных столбиках на 3 и на 2

5-9 класс

Bustrex 07 июля 2013 г., 16:24:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sahsa777
07 июля 2013 г., 19:22:01 (10 лет назад)

var
i: integer;

begin
for i := 1 to 10 do
writeln('2*', i:2, '=', 2 * i:2, ' 3*', i:2, '=', 3 * i);
end.

Ответить

Другие вопросы из категории

Какие из перечисленных ниже характеристик относятся к оперативной, а какие- к внешней памяти? а)является

энергозависимой.

б)её объём измеряется десятками и сотнями гигабайт.

в)используется для долговременного хранения информации.

г)её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д)более быстрый доступ.

е)используется для временного хранения информации.

ж)более медленный доступ.

3.

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "составьте программу при которой щечек будет выполнять таблицу умножения для 2 и 3. должно идти по порядку и в рвзных столбиках на 3 и на 2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.