Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

отрезки а,в,с заданы с клавиатуры, необходимо вывести сообщение существует ли из этих отрезков треугольник

10-11 класс

Dimakostogryz 26 июля 2014 г., 4:44:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Luizal
26 июля 2014 г., 6:18:26 (9 лет назад)

от правила триугольника или неравенства триугольника

 

var a,b,c:integer;

Begin

  read (a,b,c);

  if (a>=b+c) or (b>=a+c) or (c>=a+b) then writeln('не существует')

  else writeln('существует');

End.

Ответить

Другие вопросы из категории

Помогите!)

1) Переведите число 229 из десятичной системы в восьмеричную
2)Переведите число ABC16 в десятичную систему
3)Переведите число 88 из десятичной системы в двоичную
4)Переведите в двоичную систему шестнадцатеричное число 9F4016

1) информация представленнаяв компьютере в виде двоичного компьютерного кода называется...

2)сеть, объединяющая в себе локальные, региональные и корпоративные сети, соединенные между собой каналами передачи информации с высокой пропускной способностью называется...
3)минимальной единицей измерения количество информации является...

Читайте также

Точка задана своими координатами. Определить, принадлежит ли точка заданной области (включая границу). Формат входных данных Во входном файле записаны два

вещественных числа - координаты точки . Формат выходных данных В выходной файл необходимо вывести или в зависимости от ответа на вопрос задачи.

Примеры: Вход -3 2 Выход Yes

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

Задачи pascal.(34б)

Если все элементы одномерного массива положительные то вывести сообщение "УСЛОВИЕ ВЫПОЛНЯЕТСЯ" иначе "УСЛОВИЕ НЕ ВЫПОЛНЯЕТСЯ"
Дан массив из N ЭЛЕМЕНТОВ. Определить произведение элементов кратных заданному k(k-задается с клавиатуры).
Дан массив из N элементов.Определить ПРОИЗВЕДЕНИЕ тех элементов,которые кратные 3.

1)По данному числу n вычислите сумму 2(1-1/3+1/5-1/7+...+(-1)n/(2n+1)). Формат входных данных: Вводится одно число n, не превосходящее 100000.

Формат выходных данных: Необходимо вывести значение выражения 2) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b,не дающие остаток c при делении на d 3) Подсчитайте, сколько среди данных N чисел нулей, четных чисел, нечетных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число четных и нечетных чисел 4) электронное устройство, выдает каждую секунду очередное число последовательности 1, 2, 2, 3, 3, 3, 4, 4, 4, 4, 5... Ввиду дороговизны электронных комплектующих вам поручено разработать эмулятор для этого устройства. Формат входных данных: Дано количество секунд (от 1 до 1000000), которые работает генератор после включения. Формат выходных данных: Результат работы генератора(пример 2 1 2 5 1 2 2 3 3) 5)Вклад в банке составляет x рублей. Ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. Каждый год сумма вклада становится больше. Определите, через сколько лет вклад составит не менее y рублей.Программа получает на вход три натуральных числа: x, p, y и должна вывести одно целое число 6)Исполнитель “Раздвоитель” преобразует натуральные числа. У него есть две команды: “Вычесть 1” и “Разделить на 2”, первая команда уменьшает число на 1, вторая команда уменьшает число в два раза, если оно чётное, иначе происходит ошибка.Дано два натуральных числа A и B (A>B). Напишите алгоритм для Развоителя, который преобразует число A в число B и при этом содержит минимальное число команд. Команды алгоритма нужно выводить по одной в строке, первая команда обозначается, как -1, вторая команда как :2.



Вы находитесь на странице вопроса "отрезки а,в,с заданы с клавиатуры, необходимо вывести сообщение существует ли из этих отрезков треугольник", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.