Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу чтоб работала в Pascal

10-11 класс

запрашивает с клавиатуры два целых числа, их разность и частное (результат деления) и выводит на экран сообщение о правильности сделанных пользователем вычислений;

Марина841 03 сент. 2014 г., 20:17:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artem11111112
03 сент. 2014 г., 21:12:11 (9 лет назад)

PascalABC
var x,y,z:integer;
t:real;
begin
writeln('Введите первое целое число');
readln(x);
writeln('Введите второе целое число');
readln(y);
writeln('Введите разность');
readln(z);
writeln('Введите частное');
readln(t);i
f ((z=x-y)or (z=y-x)) and((t=x/y)or(t=y/x)) then writeln('Вычисления выполнены правильно')
else writeln('Вычисления выполнены неправильно');
end.

Ответить

Другие вопросы из категории

Пожалуйста решите 1, с решением
строки в языке паскаль

дано слово. вывести на экран его к-й символ

Модем передает данные со скоростью 56 Кбит/сек. Передача текстового файла заняла 4,5 минуты. Определите, скорость страниц содержал переданный текст,

если известно, что он был представлен в кодировке Unicode, а на одной странице - 3072 символа.

Решите пожалуйста ребят

Читайте также

1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые

меньше 52.

2)В результате работы некоторой подпрограммы вычислены значения четырех переменных a, b, c, d. Написать на предложенном в пункте а) языке программирования программу, после работы которой в случае, если сумма положительных значений (среди a, b, c, d) больше 20, значение g равно наибольшему из a, b, c, а в остальных случаях значение g равно значению d. (В программе можно использовать новые переменные.)

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу



Вы находитесь на странице вопроса "Написать программу чтоб работала в Pascal", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.