Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Известно количество

1-4 класс

символов в каждой строке, количество строк на странице. Написать программу,
считывающую эти значения с клавиатуры и вычисляющую число символов на странице.

клубнічка2001 01 дек. 2014 г., 2:16:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mishanya059
01 дек. 2014 г., 4:19:53 (9 лет назад)

Var a,b,c:integer;
Begin
   Write('Введите кол-во символов в строке'); readln(a);
    Write('Введите кол-во строк'); readln(b);
   c:=a*b;
   Writeln('Кол-во символов на странице: ', c);
end.

+ 0 -
Kyzaorsk
01 дек. 2014 г., 5:33:40 (9 лет назад)

На каком языке?

+ 0 -
Okonovabaina
01 дек. 2014 г., 7:19:34 (9 лет назад)

Язык PASCAL

Ответить

Другие вопросы из категории

Назначение OC......?
краткие сведения о клёне
Білосніжка отримала від гномів букет з 9 квітів.Айстр було стільки ж,скільки ромашок,але більше,ніж чорнобривців,а волошок більше,ніж ромашок.По

скільки рівних квіток було в букеті.

И ещё одна пожалуйста .



В автобусі іхали три дівчинки--Аліна,Катя та Марійка.Вони відвідують різні гуртки--танців,малювання та співів.Катя не знайома з дівчинкою,яка навчаэться малювати.А Марійка ,подружка Каті,мріэ стати співачкою.Який гурток відвідуэ Катя?



18 кг муки рассыпали в пакеты по 2 кг в каждый.3 пакета муки израсходовали на приготовления печенья.Сколько пакетов муки осталось

Читайте также

Вася сосчитал количество цифр на клавиатуре с рисунка, из него вычел количество "F" (заглавных и строчных) на всех клавишах, умножил полученное число на

количество стрелок и прибавил количество букв русского алфавита, начертание которых на клавиатуре совпадает с начертанием некоторых букв английского алфавита на клавиатуре. Какое число получилось у Васи?

Вася сосчитал количество цифр на клавиатуре из него вычел количество букв "F" (заглавных и строчных) на всех клавишах умножил полученное число на

количество стрелок и прибавил количество букв русского алфавита, начертание которых на клавиатуре совпадает с начертанием некоторых букв английского алфавита на клавиатуре. Какое число получилось у Васи, если он не допустил ошибок

Автосалон продает три модели «Lada»: Priora, Calina и Granta. Каждая из трех моделей может быть дооснащена любым количеством из двух дополнительных

опций (подогрев сидений и подогрев руля) или не оснащаться дополнительным оборудованием вовсе. Для каждой модели автомобиля и каждого набора опций выпускается прайс-лист. Один прайс-лист содержит базовую часть, содержащую информацию об одной модели «Lada» и дополнительную часть с каким-то набором опций. Тираж каждого прайс-листа практически неограничен и достаточен при любом наплыве посетителей. Посетителями салона являются только семейные пары. Муж и жена берут по одному прайс-листу по следующему правилу: базовая часть прайс-листов одинакова (семья заранее знает, какую модель «Lada» собирается купить), а дополнительная часть прайс-листов различна. В результате все семейные пары покидают салон, ничего не купив, но унося по паре прайс-листов. Чему равно наибольшее возможное количество семей, чьи пары прайс-листов различны?

2 известных вам факта,относящихся к природным явлениям. запишите 2 известных факта,относящихся к историческим событиям. 2 факта к свойствам объекта. 2

факта к зависимостям между объектами. несколько известных вам правил хорошего тона.



Вы находитесь на странице вопроса "Известно количество", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.