Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать программу которая возьмёт 2 числа из текстового файла найдёт их сумму и выведет новый текстовый файл"

5-9 класс

Merryann1691 30 дек. 2014 г., 14:50:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Positive002
30 дек. 2014 г., 15:38:20 (9 лет назад)

var
input.output:text;
a,b:real;
begin
assign(input,'input.txt');
assign(output,'output.txt');

reset(input);
rewrite(output);

read(input,a,b);

writeln(output,a+b);

close(input);
close(output);
end.

+ 0 -
ПроСпорт
30 дек. 2014 г., 16:48:51 (9 лет назад)

Помогите пожалуйста,а то 2 за четверть будет(

Ответить

Другие вопросы из категории

Читайте также

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).



Вы находитесь на странице вопроса "написать программу которая возьмёт 2 числа из текстового файла найдёт их сумму и выведет новый текстовый файл"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.