Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить пожалуйста!

10-11 класс

Dasha123qaz 02 февр. 2017 г., 11:55:30 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Нася17
02 февр. 2017 г., 14:47:21 (7 лет назад)

1

общий объем 1.44 Мбайт=1474,56 Кбайт

объем файла  48 Кбайт

часть дискеты  48/1474,56=0.03255 =0.03 = 3.25%

2

Один символ алфавита несет в себе 5 бит информации (2^5=32),

Сообщение из 1500 символов несет 5*1500 = 7500 бит = 0,9155 =0.92 Кбайт

1 байт = 8 бит

1 Кбайт=1024 байт

3-4-5

Из правил сервиса: "Пользователи признают, что задания, которые содержат большое количество задач, требующих решения, должны быть разделены на два или несколько заданий и в таком виде добавлены в Сервис для других Пользователей. То есть в одном задании не может быть несколько задач".

Ответить

Другие вопросы из категории

нарисовать блок схему и написать программу. при заданных k,m вычислить значение : у

12*k, если m=-2
6*k^3 если m=7
k^2 если m=9
k+2 если m=-5

Для передачи по каналу связи сообщения, состоящего только из символов K - 101, H - 10, O -11. через канал связи передается

сообщение ОКНО. Закодируйте сообщение данным кодом. Полученную двоичную последовательность переведите в восьмеричный код.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

помогите решить пожалуйста))


Вы находитесь на странице вопроса "помогите решить пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.