Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу на языке Pascal, печатающую значение TRUE, если указанное высказывание является истинным и False в противном случае. 1)

10-11 класс

среди чисел a,b,c есть хотя бы 1 пара взаимно противоположных чисел

Ulliar29 30 мая 2013 г., 10:36:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алеська7777
30 мая 2013 г., 12:39:48 (10 лет назад)

var a, b, c: integer;

begin

  readln(a, b, c);

  if (a=-b)or(a=-c)or(b=-a)or(b=-c)or(c=-a)or(c=-b) then writeln('TRUE') else writeln('FALSE');

end.

 

Ответить

Другие вопросы из категории

Задача 1. Поставьте знак сравнения (>, <, =) между парами строк и объ-ясните свой ответ.

'windranger'____'wind'
'ASCII'____'Ascii'
'cat'____'cat'
'винни-пух'____'Сова'
Задача 2. Запишите результат выполнения следующих стандартных процедур:
Val('23.456', x, k)
Val('-45', x, k)
Val('5.87c-5', x, k)

Помогите пожалуйста)

Найдите среднее арифметическое следующих чисел:

а) 100101102, 11001002, 1100102

б) 2268, 6416 и 6210

помогите как решить объяснить

Читайте также

Помогите, пожалуйста!!!

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти

Помогите, пожалуйста)))

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти

Программистам. Язык - с++ составление линейных программ: 1. sinx 2 cosx 3 -sinx +5,2 - вычислить арифметическое

выражение

2. Составить линейную логическую программу, печатающую значение 1, если указанное высказывание является истинным, и 0 – в противном случае: данное четырехзначное число читается одинаково слева направо и справа налево.

СРОЧНО НУЖНО ДО ЗАВТРА!

Программирование на языке С++
Составить линейную логическую программу,
печатающую значение 1, если указанное высказывание является истинным, и 0 – в
противном случае: в заданном натуральном трехзначном числе N имеется четная
цифра.

Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае. а)

Треугольник со сторонами a, b, с являются равносторонним.

б) целое число N является чётным двузначным числом



Вы находитесь на странице вопроса "Составить программу на языке Pascal, печатающую значение TRUE, если указанное высказывание является истинным и False в противном случае. 1)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.