Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите посчитать

5-9 класс

1 11001+ 1011
2 1111+ 111
3 1000 - 11
4 101000 - 10101
5 10110 - 1110

Casha20012 09 июля 2013 г., 22:44:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Devanadin
10 июля 2013 г., 0:19:06 (10 лет назад)

1)11011+1011=12022 2)1111+111=1222 3)1000-11=989 4)101000-10101=90899 5)10110-1110=9000

+ 0 -
Bobo15
10 июля 2013 г., 2:57:33 (10 лет назад)

12022, 1222, 989, 90899, 9000

Ответить

Другие вопросы из категории

Ааааааа... Вопрос жизни и смерти, помогите, пожааааалуйста!

Внимательно рассмотрите блок-схему. Сформулируйте в словесной форме признак, о котором в ней идёт речь.

Царевна лягушка съедает ежедневно на 20 % комаров больше, чем в предыдущий день, и ещё 2 комара. Написать программу, определяющую, через сколько дней

количество съеденных комаров превысит 100 , если в первый день было съедено 12 комаров. Составьте программ

Дан фрагмент программы:

read (a) ; read (b) ; c:=a+b ; write (a,b0 ; write (c)
Упростите его,сократив число операторов ввода и вывода

Читайте также

Ребят, помогите пожалуйста. Почти ничего не понимаю в инфе. Дана матрица из целых случайных чисел от 100 до -100. Посчитать в ней колличество

положительных и отрицательных элементов. Найти max и min из положительных и поменять местами.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "помогите посчитать", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.