Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите срочно

5-9 класс

на числовой оси выбираются числа пока не попадет 0. Сколько чисел выбрали. Написать программу

Maruxyanac 05 февр. 2014 г., 1:57:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TAVGAY
05 февр. 2014 г., 4:53:47 (10 лет назад)

var x, n: integer;
begin
  randomize;
  n := -1;
  repeat
    x := Random(1001) - 500; // от -500 до 500
    n := n + 1;
  until x = 0;
  writeln ('выбрали ', n, ' штуки (без 0)');
end.

Ответить

Другие вопросы из категории

У исполнителя Вычислитель две команды, которым присвоены номера: 1. умножь на 3

2. вычти 2

Первая из них увеличивает число на экране в 3 раза, вторая – уменьшает его на 2.

Составьте алгоритм получения из числа 2 числа 30, содержащий не более 5 команд. В ответе запишите только номера команд.(Например, 11221 – это алгоритм

умножь на 3

умножь на 3

вычти 2

вычти 2

умножь на 3

который преобразует число 1 в 15.).Если таких алгоритмов более одного, то запишите любой из них.

Помогите пожалуйста)Чистая отформатированная дискета может стать источником заражения.... Вместо многоточия вставить соответствующие слова

1. загрузочным вирусом
2. файловым вирусом
3. макровирусом
4. сетевым вирусом
5.всеми типами вирусов

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!

помогите прошу

1. запишите в виде предложения на русском языке смысл математической формулы:
S=ab
2. сообщение «14-15» в разных ситуациях может быть воспринято по разному. поясните, что оно может обозначать в разных ситуациях:
а) на вокзале
б) на уроке
в) на стадионе
г) в магазине

прошу помогите срочно!!!!!!!!!!!!!

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)

Помогите срочно!!!

Очень срочно



Вы находитесь на странице вопроса "Помогите срочно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.