Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

CРООООЧННННОООО! УМОЛЯЮ!! Определите значение целочисленной переменной c после выподнения фрагмента программы: a=80 b=13

10-11 класс

c=(b mod a)div(a mod b)

Alexsis777 04 февр. 2015 г., 7:23:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elizavet2
04 февр. 2015 г., 8:17:39 (9 лет назад)

а=80

b=13

с=(13 mod 80) div (80 mod 13) = 0

13 mod 80 = 0

80 mod 13 = 2

0 div 2 = 0

Ответить

Другие вопросы из категории

Информатика. Системы счисления.
помогите плз! 3) Шахматная доска состоит 8 столбцов и 8 строк. Какое минимальное количество бит потребуется для кодирования координат одного

шахматного поля?

4) Какое минимальное количество бит потребуется для кодирования положительных чисел, меньших 60?

5) Двое играют в «крестики-нолики» на поле 4 на 4 клетки. Какое количество информации (в битах) получил второй игрок, узнав ход первого игрока?

6) В корзине лежат 8 черных шаров и 24 белых. Сколько бит информации несет сообщение о том, что достали черный шар?

7) В коробке лежат 64 цветных карандаша. Сообщение о том, что достали белый карандаш, несет 4 бита информации. Сколько белых карандашей было в коробке?

8) За четверть Василий Пупкин получил 20 оценок. Сообщение о том, что он вчера получил четверку, несет 2 бита информации. Сколько четверок получил Василий за четверть?

9) В корзине лежат черные и белые шары. Среди них 18 черных шаров. Сообщение о том, что достали белый шар, несет 2 бита информации. Сколько всего шаров в корзине?

10) В закрытом ящике находится 32 карандаша, некоторые из них синего цвета. Наугад вынимается один карандаш. Сообщение «этот карандаш – НЕ синий» несёт 4 бита информации. Сколько синих карандашей в ящике?

Читайте также

Определите значение целочисленной переменной S после выполнения операторов: нц для i от 1

до 3 S:=0 нц для j от 2 до 3 S:=S+i+j кц кц
ПОМОГИТЕ

Определите значение целочисленной переменной S после выполнения опеhаторов: нц для i от 1

до 2 S := 0 нц для j 2 до 3 нц для k 1 до 2 S := S+i+j+k кц кц кц
Помогите, не сходится никак с ответом

//23. Определить что будет напечатано в результате выполнения фрагмента программы:

int[] mas = new int [] {-1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 0;
while (mas[i] < 0)
{ i++; Console.WriteLine(mas[i]);}

//24.Определить что будет напечатано в результате выполнения фрагмента программы:
int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 5;
do i--; while (mas[i] > 0);
Console.WriteLine(i);

//25.Определить что будет напечатано в результате выполнения фрагмента программы: int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int k = 0; foreach (int el in mas)
if (el > 0) k+=el;
Console.WriteLine(k);



Вы находитесь на странице вопроса "CРООООЧННННОООО! УМОЛЯЮ!! Определите значение целочисленной переменной c после выподнения фрагмента программы: a=80 b=13", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.