Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите решить 2 задачи...

5-9 класс

1) Вывести на экран квадрат наибольшего из 2 введенных чисел?
2) Вывести на экран корень наибольшего из 3 введенных чисел?

Vanyhka 03 февр. 2014 г., 11:12:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
дарья47
03 февр. 2014 г., 13:01:21 (10 лет назад)

2)program MaxOfThree; var a, b, c: integer; begin readln(a, b, c); if a > b then begin if a > c then begin writeln(a) end else begin writeln(c) end end else begin if b > c then begin writeln(b) end else begin writeln(c) end end end.

Ответить

Другие вопросы из категории

на полустанке одноколейной железной дороги остановился поезд в составе тепловоза и трех вагонов, доставивший бригаду рабочих для строительства второго

пути. Пока же на этом полустанкеимеется небольшой тупик, где при необходимости может поместиться тепловоз с вагоном или два вагона. Вскоре к тому же полустанку подошел грузовой состав( тепловоз и 7 цистерн) как пропустить пассажирский поезд?

Паскаль, цикл while

Вводятся числа, посчитать кол-во чисел, которые делятся на 2 и которые делятся на 3. Ввод закончить 0. Вывести на экран кол-во чисел , делящихся на 2 и кол-во чисел, делящихся на 3.
помогите, пожалуйста

Читайте также

Пожалуйста помогите решить,не могу разобраться(

решить такую задачу:
Файл размером 100 МБ начинает передаваться с файлового сервера на смартфон через школьное WiFi-соединение
со скоростью 8192 кБит в секунду 1,5 минут.
Затем WiFi-роутер отключили, а остаток файла пришлось получать некоторое время посредством платной 3G-связи.
Определите в какую сумму пользователю обойдётся скачивание файла, если стоимость 1 КБайта составляет 10 копеек.

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

Помогите решить 2 задачи
Помогите решить логическую задачу

Мальчики Никита,Саша и Руслан учатся в разных школах.Они встретились после урока информатики, на котором каждый из них познакомился с одной из операционной системой :Windows,MacOs, и Linux. С какой системой познакомился каждый мальчик если известно что в школе на компьютерах установлены операционные системы: Windows и linux,Саша:Windows и MacOs. Известно что в школе у Руслана одна операционная система с логотипом которой является пингвин.
С объяснением пожайлуста



Вы находитесь на странице вопроса "Помогите решить 2 задачи...", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.