Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить программу вывода n действительных чисел из промежутка [-38;38]. (Программа паскаль)

5-9 класс

444333222111 18 июня 2014 г., 15:17:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Meowmeow3
18 июня 2014 г., 17:27:46 (9 лет назад)

var n:integer;
begin
  readln(n);
  for i:= 1 to n do
     writeln(random(76)-38);
end.

Ответить

Другие вопросы из категории

приведите примеры ситуаций в которых информация

создаётся
запоминается
измеряется
копируется
передаётся
принимается
разрушается
делится на части
ищется

Какую связь отражает каждая схема отношений

Клетка
Ядро Вакуоль Оболочка Цитоплазма

Читайте также

составить программу в паскале!!! ПОЖАЛУЙСТА!!! СРОЧНО!!! 9 класс!!! На ввод в программу натурального числа из диапазона [1, 25] программа выводит это

число и согласованное с ним слово «книга». Например, на ввод числа 1 программа выводит «1 книга», на ввод числа 2 — «2 книги» и т. д.

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!



Вы находитесь на странице вопроса "Составить программу вывода n действительных чисел из промежутка [-38;38]. (Программа паскаль)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.