Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожайлуста 5 класс информатика: Составьте ребус для одного из следующих слов: кодирование,хранение,передача,обработка.

10-11 класс

Fonia88 03 дек. 2014 г., 5:35:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
PolliAN
03 дек. 2014 г., 8:10:43 (9 лет назад)

Рисуешь кота, над ним зачёркиваешь букву "Т" рядом пишешь "Д",
далее пишешь "ИРО",
рисуешь большую букву"А", а в ней (на перекладине) "НИЕ".
Получилось: КОД ИРО в А НИЕ!

Ответить

Другие вопросы из категории

.Определите требуемый объем видеопамяти для различных графических режимов экрана монитора. Заполните таблицу.

Разрешающая способность экрана Глубина цвета (битов на точку)
48162432
640 x 480
800 x 600
1024 x 768
1280 x 1024

У исполнителя Калькулятор две команды:

1. прибавь 2
2. умножь на 3
первая из них увеличивает число на экране на 2, вторая- утраивает его. Сколько различных чисел можно получить из числа 2 с помощью программы, которая содержит ровно 3 команды?

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Нерввы на пределе, завтра сдавать, а в процедуре организовать не получается... Составить программу для решения следующей задачи: Дана строка.

Зашифровать ее, переворачивая каждое слово. Создать процедуры для разбиения строки на слова и записи слова в обратном порядке.

Привет, Вася!

!ясаВ ,тевирП

Для кодирования

некоторой последовательности, состоящей
из букв А, Б, В, Г и Д, используется
неравномерный двоичный код, позволяющий
однозначно декодировать полученную
двоичную последовательность. Вот этот
код: А–11, Б–10, В–011, Г–000, Д–001. Можно
ли сократить для одной из букв длину
кодового слова так, чтобы код по-прежнему
можно было декодировать однозначно?
Коды остальных букв меняться не должны.
Выберите правильный вариант ответа. 1) для буквы Г – 00 2) это невозможно

3) для буквы В – 01 4) для буквы Б – 1



Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, используется неравномерный двоичный код, позволяющий однозначно

декодировать полученную двоичную последовательность. Вот этот код: А – 011, Б – 000, В – 11, Г – 001, Д – 10. Можно ли сократить для одной из букв длину кодового слова так, чтобы код по-прежнему можно было декодировать однозначно? Коды остальных букв меняться не должны. Выберите правильный вариант ответа.



Вы находитесь на странице вопроса "помогите пожайлуста 5 класс информатика: Составьте ребус для одного из следующих слов: кодирование,хранение,передача,обработка.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.