Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Вводится число, если оно больше "0", выдать сообщение- число положительное, если оно меньше "0", то число отрицательное. По этому составить программу и

10-11 класс

блок схему. Пожалуйста. Все последние пнк отдаю

Daryaaa16 21 сент. 2014 г., 11:09:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Shailo57rus
21 сент. 2014 г., 13:25:37 (9 лет назад)

Program1; Uses crt;
var a: integer;
begin clrscr;
Writeln('введите число");
Readln(a);
if a>0 then Writeln('a-положительное');
if a<0 then Writeln('a-отрицательное');
if a=0 then Writeln('a=0');
Readln;
End.

Только я вот не понял, зачем фотка прикреплена к вопросу?..

Ответить

Другие вопросы из категории

1.определить,есть ли среди цифр заданного трехзначного числа одинаковые.

2.вычислить стоимость покупки с учетом скидки.Скидка в 10% предоставляется,если сумма покупки больше 1000 руб.

Решите, пожалуйста, очень прошу
Даны

действительные a, b, c, d. Используя функции
поиска максимума двух чисел max и минимума
двух чисел min, получить:
max(a, b)+min(a, b)
+min(c,d)
——————––––—––———
.
max(a, b, c, d) + min(a,b,c)

Читайте также

ввести число.если оно положительное,уменьшить его на 3,пока оно не станет отрицательным.Если же число отрицательное,то увеличивать его на 2,пока оно не

станет больше 70.Ни экраны вевести оба число.

ЗАПИСАТЬ ЗАДАЧУ В ПАСКАЛЕ!И ЕСЛИ МОЖНО ПРАВИЛЬНУЮ БЛОК СХЕМУ!

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и

выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените

каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.



Вы находитесь на странице вопроса "Вводится число, если оно больше "0", выдать сообщение- число положительное, если оно меньше "0", то число отрицательное. По этому составить программу и", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.