Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Какое значение имеет переменная A, если k=3 при выполнении данного алгоритма

5-9 класс

Litvinchuk85 02 авг. 2013 г., 14:58:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Worldlight
02 авг. 2013 г., 17:44:49 (10 лет назад)

мы такие не проходили но это похоже на паскаль
 так как k=3 то n=1.3
A=2*1.3+3=5.6
вывод 1.3,5.6 
n=1.3+1=2.3
конец
т.е A=5.6

Ответить

Другие вопросы из категории

Что такое компьютер?
Установите соответствие. Лазерные принтеры являются устройствами вывода информации камчатка является полуостровом

коллизией находится в риме

варианты ответов

отношение между двумя объектами

отношение между объектами и множеством объектов

отношение между двумя множествами объектов.

Заранее спасибо!

Читайте также

Дан условный оператор:

if a<5 then c:=1

else if a>5 then c:=2
else c:=3

какое значение имеет переменная a, если в результате выполнения условного оператора переменной c присваиваетсязначение 3?

пожалуйста помогитее

1)Дан условный оператор:
if a<5 and a>3 then c:=1
else c:=3
Какое значение имеет переменная a , если в результате выполнения условного оператора переменной c присваивается значение 3?

1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a := 3 + 8*4; b :=

(a div 10) + 14;

a := (b mod 10) + 2;

2) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 1819;

b := (a div 100)*10+9;

a := (10*b–a) mod 100;

3) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 42;

b := 14;

a := a div b;

b := a*b;

a := b div a;

4) Определите значение целочисленных переменных x, y и t после выполнения фрагмента программы:

x := 5;

y := 7;

t := x;

x := y mod x;

y := t;

5) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

а :=6*12 + 3;

b :=(a div 10)+ 5;

a :=(b mod 10)+ 1;

Дан условный оператор:

if a<5 then c:=1
else if a>5 then c:=2
else c:=3
Какое значение имеет переменная a , если в результате выполнения условного оператора переменной c присваивается значение 3?

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4



Вы находитесь на странице вопроса "Какое значение имеет переменная A, если k=3 при выполнении данного алгоритма", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.