Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

всего есть 14 карандашей.10-красных 1-чёрный 3-синих.Вытянули 3 карандаша:1-синий,2-красных.Сколько это бит информации?

5-9 класс

DRIVE46 13 февр. 2017 г., 19:02:56 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Шеря
13 февр. 2017 г., 20:15:19 (7 лет назад)

гдето 20 ,,,,,,,,,,,,,,,,,,,,,,,,,,,,

Ответить

Другие вопросы из категории

Помогите решить контрольную работу по информатике по теме "циклы"! (сколько сможите) 1. Найти значение функции y=3x+12 на отрезке от 0,2 до 0,6 с шагом

0,1. 2) На числовом отрезке от n до 180 с шагом 20 сосчитать сколько чисел больше 100. 3) Дана символьная константа "трагикомедия". Составить из этого слова три новых слова, используя при этом все три символьные функции и операцию слияния.

Читайте также

14. Из кошелька с восьмью монетами взяли наугад одну монету. Она оказалась достоинством в 1 рубль. И это событие содержит 2 бита информации. Сколько в

кошельке рублевых монет?
15.В корзине лежат белые и черные шары. Белых четыре штуки. Сообщение о том, что достали белый шар, несет 3 бита информации. Сколько всего шаров в корзине?

РЕШИТЕ КТО, ЧТО МОЖЕТ!!!!! 1.В некоторой стране автомобильный номер длиной 6 символов составляется из заглавных букв (всего используется 12

букв) и десятичных цифр в любом порядке. Каждый символ кодируется одинаковым и минимально возможным количеством бит, а каждый номер - одинаковым и минимально возможным количеством байт. Определите объем памяти, необходимый для хранения 32 автомобильных номеров.

2.Для кодирования сообщений решено использовать последовательности разной длины, состоящие из знаков «+» и «-». Сколько различных сообщений можно закодировать, используя в каждом из них не менее 3-х и не более 7 знаков?

3.В корзине лежат черные и белые шары. Среди них 18 черных шаров. Сообщение о том, что достали белый шар, несет 2 бита информации. Сколько всего шаров в корзине?

4. Перевести 38(10) в (7)...

5. Вася и Петя передают друг другу сообщения, используя синий, красный и зеленый фонарики. Это они делают, включая по одному фонарику на одинаковое короткое время в некоторой последовательности. Количество вспышек в одном сообщении - 3 или 4, между сообщениями - паузы. Сколько различных сообщений могут передавать мальчики?

6. Некоторый алфавит содержит 4 различных символа. Сколько трехбуквенных слов можно составить из символов этого алфавита, если символы в слове могут повторяться?

7. Для кодирования секретного сообщения используются 12 специальных значков-символов. При этом символы кодируются одним и тем же минимально возможным количеством бит. Чему равен информационный объем сообщения длиной в 256 символов?

8. Объем сообщения равен 11 Кбайт. Сообщение содержит 11264 символа. Какова мощность алфавита?

9. В некоторой стране автомобильный номер состоит из 8 символов. Первый символ - одна из 26 латинских букв, остальные семь - десятичные цифры. Пример номера - A1234567. Каждый символ кодируется одинаковым и минимально возможным количеством бит, а каждый номер - одинаковым и минимально возможным количеством байт. Определите объем памяти, необходимый для хранения 30 автомобильных номеров.

var k,m : integer; Dat [1]:=12; Dat [2]:=15; Dat [3]:=17; Dat [4]:=15; Dat [5]:=14; Dat [6]:=12; Dat [7]:=10; Dat

[8]:=13;

Dat [9]:=14; Dat [10]:=15;

m:=0;

for k :=1 to 10 do

if Dat [k]>12 then

begin

m:=Dat [k]

end;

writeln(m);

End.

1) В коробке лежат 32 клубка шерсти. Среди них 4 красных. Сколько информации несет сообщение о том, что достали клубок красной шерсти? 2) в

коробке лежат 64 цветных карандаша. Сообщение о том, что достали белый карандаш, несет 4 бита информации. Сколько белых карандашей было в корзине?

3) В ящике лежат перчатки(белые и черные). Среди них-две пары черных. Сообщение о том, что из ящика достали пару черных перчаток, несет 4 бита информации. Сколько всего пар перчаток в ящике?

ПОМОГИИИИТЕ



Вы находитесь на странице вопроса "всего есть 14 карандашей.10-красных 1-чёрный 3-синих.Вытянули 3 карандаша:1-синий,2-красных.Сколько это бит информации?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.