Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите найти слова связанные с информатикой

10-11 класс

Lenochka19788 19 июля 2013 г., 3:44:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Theclever
19 июля 2013 г., 5:14:05 (10 лет назад)

Мышь❗️❗️❗️❗️❗️❗️❗️❗️❗️

Ответить

Другие вопросы из категории

Помогите пожалуйста! Задание: 1) Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 25, запись которых в

троичной системе счисления оканчивается на 21?

2) укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 45, запись кторых в двоичной системе счисления оканчивается на 1010?

3) Укажите сколько всего раз встретится цифра 3 в записи чисел 13, 14,15,...,23 в системе счисления с основанием 4?

1)Сравни два числа 12 и 16. Назови признаки и сходства и различия для этих чисел.

2) Изображены на рисунке объекты ( радио, телефон, телевизор) можно назвать: средства хранения информации, средства передачи информации, средство преобразования информации, средство кодирование информации.

1.В

корзине лежат 8 черных шаров и 24 белых. Сколько информации несет сообщение о
том, что достали черный шар?

Читайте также

ПОМОГИТЕ НАЙТИ ОШИБКУ В РЕШЕНИИ!!!

Где начать цикл?
с клавиатуры вводится предложение, в котором слова разделены пробелами. определите, сколько слов в этом предложении начинается на букву "а".

Program Pr1;
var s, s1, s2:string;
count, n, i:integer;
begin
writeln('введите фразу');
readln(s);
count:=0;
for i:=1 to length(s) do
begin
n:=Pos(' ', s);
s1:=Copy(s,1,n-1);
s2:=Copy(s1,1,1);
if s2='а' then
count:=count+1;
Delete(s,1,1);
end;
writeln(count);
end.

Помогите, пожалуйста, сделать задачи по информатике. Необходимо сделать на математическом языке и на паскале (желательно с объяснениями). Задача

2.

Все натуральные числа, начиная с 1, выписаны в одну строку без пробелов.Требуется написать программу, определяющую, какая цифра стоит в этой строке

на заданном месте.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла записано целое число N - длина слова (1 ≤ N≤ 100000000).

Формат выходных данных:

Выходной файл содержит одну искомую цифру.

Примеры файлов входных данных: Примеры файлов выходных данных:

21 5

Помогите, пожалуйста, решить задачи по информатики.

1) Найти скорость передачи файла в (кбит/с)
Разрешение графического файла 300х600
Глубина цвета 16 бит
Время передачи 2 минуты
Скорость - неизвестно ( нужно найти в Кбит/с )
2)найти время передачи аудио файла
Время звучания аудио файла 3 минуты
Скорость передачи файла 2 Мб/с
44 КГц квадро
8 бит

помогите найти ошибку!


Вы находитесь на странице вопроса "Помогите найти слова связанные с информатикой", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.