Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Сколько байтов в слове класс?

5-9 класс

Baqrecovatn10 01 нояб. 2013 г., 17:37:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ovikaqwer
01 нояб. 2013 г., 19:33:19 (10 лет назад)

ответ на вопрос по моему 24
правильность не гарантирую

+ 0 -
Qweaqweas
01 нояб. 2013 г., 22:07:00 (10 лет назад)

грубо говоря сначала должны были сказать мощность алфавита, потому как обычно используется юникод, а он весит 2 байта за символ что значит 10 байт, но рас такого варианта нет ставлю на 5 байт

Ответить

Другие вопросы из категории

помогите решить пожалуйста, учитель бьется цветочком!

Составьте программу вычисления количества трехзначных чисел-палиндромов(чисел, которые читаются одинаково слева направо и справа налево).

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)

Паскаль шифр цезаря

почему при дешифровке в слове с буквой "в" в результате выдаёт восклицательный знак то есть не может его дешифровать?




program SHIFR_CEZERYA;
uses crt;
var a,b,c:string;
i,j,k,d,g:integer;
begin
clrscr;
writeln('Шифрование?1-да,0-нет');
readln(g);
writeln('Исходный текст ');
readln(a);
writeln('ключ');
readln(d);
c:=''; //Результат
b:='абвгдеёжзийклмнопрстуфхцчшщъыьэюя';
for i:=1 to length(a) do //цикл
for j:=1 to length(b) do
begin
If g=1 then k:=(j+d) mod 33 else k:=(j-d)mod 33;
If k>33 then k:=k-33;
if k<0 then k:=k+33;
if a[i]=b[j] then c:=c+b[k];
end;
writeln(c);
readkey;
end.

Читайте также

1) Сколько байт (без кавычек) содержит фраза «Сегодня 10 октября 2013 г.»?

2) Сколько байт (килобайт) занимает одна страница текста, если в одной строке помещается 60 символов, а на странице – 40 строк? Каков объем одной книги, состоящей из 100 подобных страниц?
3) Терабайтник - это внешний жесткий диск, который подключается к компьютеру через разъем USB, и имеет емкость 1 террабайт. В инструкции по его применению написано, что на этот диск может поместиться 250 тыс. музыкальных файлов или 285 тыс. фотографий. Каковы по мнению производителей этого устройства размер одного музыкального файла и размер одной фотографии?
4) Сколько подобных музыкальных файлов может поместиться на одном CD-диске размером 700 мегабайт?
5) Сколько подобных фотографий может поместиться на флешке размером 4 гигабайта?

1.Сколько байтов в слове <<джойстик>>

2.что такое пиксель?
3. ..81920-битов сколько это килобайт

1. Сколько байт информации будет передано за 3 секунды по линии связи со скоростью 6400 бит в секунду?

2. Сколько байт информации передается за 10 секунд по линии связи со скоростью 400 бит в секунду?

сколько байтов в слове бит


Вы находитесь на странице вопроса "Сколько байтов в слове класс?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.