Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите плииииииииииииииииииииииииииз

5-9 класс

Янка1820987 28 марта 2014 г., 14:08:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vaiselevraf
28 марта 2014 г., 16:16:43 (10 лет назад)

5)

Program pr;
uses crt;

Var a,b:integer;
    s:real;
   
Begin

s:=0;
a:=2;
b:=3;
While a<>20 do
Begin
s:=s+(a/b);
a:=a+3;
b:=b+3;
end;
Writeln('s=',s);

readln;
end.

Ответить

Другие вопросы из категории

Производится одноканальная моно цифровая звукозапись значение сигнала фиксируется 48000 раз в секунду для записи каждого значения используется 32 бит. Запи

сь длится 4 минуты. Ее результаты записываются в файлы. Сжатие производится. Какое из приведенных значений подходит?:
1)44 мбайт
2)87 мбайт
3)125мбайт
4)175мбай
P.S. решение обязательно,заранее спасибо.

Нужно сделать все два варианта.

Срочно пожалуйста.

1. найти сумму первых 10 чисел, кратных 7;

2. вывести на экран 11 первых чисел кратных 5;
3. составить программу рисования 18 прямоугольников синего цвета, координаты которых определяется случайным образом, а стороны равны а=140, b=40.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "Помогите плииииииииииииииииииииииииииз", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.