Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу на языке Паскаль для следующей задачи: даны тиражи 20 центральных журналов СНГ за текущий год, требуется найти общий тираж этих

5-9 класс

журналов.

Betman134 07 июля 2014 г., 18:05:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
OlesyaCold
07 июля 2014 г., 20:56:00 (9 лет назад)

Если я правильно понял задачу:

var s, b, a: integer;
begin
for b:=1 to 20 do begin
writeln('Введите тираж ', b, ' журнала.');
read(a);
s:=s+a;
end;
writeln('Общий тираж: ',s);
end.

Ответить

Другие вопросы из категории

В чём суть алфавитного подхода к измерению информации?

Как определить информационный объём сообщения,представленного символами некоторого естественного или формального языка?
Информационное сообщение объёмом 650 битов состоит из 130 символов.Каков информационный вес каждого символа этого сообщения?

что такое RAM B CPU?
декодируйте сообщения

жуцёг льл, г ргмжиыя- дзузёл
фхгуюм жуцё оцъыз рсеюш жецш.

вид главного меню

Читайте также

Составить программу на языке Паскаль

Вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г)
Пример оформления результата:
1 фунт=0,4 кг
2 фунт=0,8 кг
....
20 фунт=8 кг



Вы находитесь на странице вопроса "Составить программу на языке Паскаль для следующей задачи: даны тиражи 20 центральных журналов СНГ за текущий год, требуется найти общий тираж этих", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.