Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пожалуйста составьте блок схему и составьте программу на языке Паскаль Уровень А задача №1,2

5-9 класс

Elen1 03 окт. 2014 г., 11:24:04 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yaroslavamods
03 окт. 2014 г., 13:22:32 (9 лет назад)

1)Program ss;
var x,q,w,e,r:real;
begin
writeln('x');
readln(x);
q:=sqr(x);
w:=sqrt(x);
e:=sin(x);
r:=cos(x);
writeln('квадрат =',q);
writeln('квадратный корень =',w);
writeln('синус',e);
writeln('косинус',r);
end.


2)Program ss;
var x1,q,y1,x2,y2:real;
begin
writeln('x1');
readln(x1);
writeln('y1');
readln(y1);
writeln('x2');
readln(x2);
writeln('y2');
readln(y2);
q:=sqrt(sqr(x2-x1)+sqr(y2-y1));
writeln(q)
end.


Ответить

Читайте также

Дана программа на языке Паскаль: program a3; var x, y, z: real; begin writeln (' Введите три числа'); readln (x, y,

z);

if (x<=y) and (y<=z) then begin x:=2*x y:=2*y; z:= 2*z

end

else

begin

x:= abs(x) y:= abs(y) z:= abs(z)

end

writeln( x, ' ', y, ' ', z)

end

Составьте блок-схему, соответствующую программе.

Что является результатом работы программы?

Ребята,помогите пожалуйста!!!))) суть задания: Составьте блок-схему и программу на языке VBA, которая вычисляет сумму первых n целых положительных четных

чисел. Количество суммируемых
чисел должно вводиться во время работы программы. Программа должна
проверять правильность введенных пользователем данных и, если они неверные ( n ≤ 0 ), выдавать сообщение об ошибке.
Буду очень признательна, если кто-нибудь возьмется за это задание. Спасибо)



Вы находитесь на странице вопроса "Пожалуйста составьте блок схему и составьте программу на языке Паскаль Уровень А задача №1,2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.