Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПАСКАЛЬ. 1)Массив состоит из 40 элементов,нужно заполнить его случайными числами. ПОМОГИТЕЕ:С

5-9 класс

Leoren 09 сент. 2014 г., 22:51:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kristinaartuyk
10 сент. 2014 г., 1:49:22 (9 лет назад)

uses crt;
var i:integer;
a:array[1..40] of integer;
begin
randomize;
for i:=1 to 40 do a[i]:=random(100)+1;
end.

+ 0 -
Alihan99b
10 сент. 2014 г., 3:41:24 (9 лет назад)

uses crt;
var a:array [1..40] of real; i:integer;
begin
clrscr;
for i:=1 to 40 do begin
randomize;
a[i]:=random(100);
writeln(a[i]);
end;
end.

Ответить

Другие вопросы из категории

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.

Читайте также

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.

1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива.

2. Создать массив A из 10 элементов, заполненный случайным образом числами принадлежащих промежутку (0;20). Вывести полученный массив на экран. Вычислить количество элементов массива, значения которых не превышают среднее арифметическое значений его элементов.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.



Вы находитесь на странице вопроса "ПАСКАЛЬ. 1)Массив состоит из 40 элементов,нужно заполнить его случайными числами. ПОМОГИТЕЕ:С", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.