Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вот ещё одна...............

10-11 класс

Lilianfactory2 13 дек. 2014 г., 1:28:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alikhan27
13 дек. 2014 г., 3:40:58 (9 лет назад)

var
b:real;
n:integer;
begin
writeln('vvedite chislo ');
readln(N);
b:=(N div 100)+((N div 10) mod 10)+(N mod 10);
writeln('summa 4ucel ravna: ',b);
writeln;
readln;
end.

Ответить

Читайте также

Работа с двумерными массивами.

Помогите написать программу, которая чётные элементы последовательности уменьшает в 2 раза, а нечётные увеличивает в 2 раза.
И ещё одна программа, которая находит сумму элементов, которые находятся под главной диагональю.
Заранее спасибо.

На некотором заводе существует автоматизированный цех по производству роботов. За двое суток одна пара роботов собирает из деталей ещё одного робота, ко

торый затем включается в процесс сборки следующих роботов. В сборке участвуют только пары роботов (если у робота нет пары - он простаивает). Рабочий цикл составляет 10 суток; по окончании десятого дня из цеха на склад увозят всех произведенных роботов; в цехе остается число роботов, необходимых для воспроизводства того же количества в следующем десятидневном цикле. Детали для производства роботов подвозят без перебоя. Какое минимальное число роботов надо оставлять в цехе по окончании цикла, чтобы в каждом рабочем цикле производилось не менее 24 роботов?

Трое мужчин - Валиев, Карманов и Нугаев – женаты: один – на Марьям, другой – на Альбине, третий – на Гульнур. У каждой пары есть сын: у одной –

Фердинанд, у другой – Дамир, у третьей – Руслан. Вот что ещё известно: Нугаев – не муж Гульнур и не отец Дамира; Марьям – не жена Карманова и не мать Фердинанда. Если отец Фердинанда – Карманов или Нугаев, то Гульнур – мать Руслана. Если Гульнур – жена Карманова, то Альбина – не мать Фердинанда. Назовите фамилии сыновей и жён.

срочно помогите пожалуйста)))

помогите пожалуйста нужна программа Паскаль вот задача (При каждом переходе через волшебный мост мужик, имеющий b рублей, удваивает эту сумму за счет

капитала черта (а рублей), стерегущего этот мост, после чего он должен уплатить черту дань в размере с рублей. Процесс этот продолжается до полного разорения одного из участников.Сколько будет совершено переходов моста?). вот блок схема пожалуйста сроочноо



Вы находитесь на странице вопроса "вот ещё одна...............", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.