Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

даны значения a и b найти z=x²+y, если x=a+b y=7x+ab составить программу паскаль!??

5-9 класс

помогите пожалуйста!

Skatina01 30 марта 2015 г., 21:42:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anfisa11
30 марта 2015 г., 23:05:24 (9 лет назад)

Program zadacha;
Var a,b,x,y:Integer;
    z:Real;
Begin
 WriteLn('Введите a ');
 Read(a);
 WriteLn('Введите b ');
 Read(b);
 x:=a+b;
 y:=7*x+a*b;
 z:=x*x+y;
 WriteLn('Результат: ',z);
ReadLn;
End.

Ответить

Другие вопросы из категории

Придумайте два - три предложения по следующей схеме :

глагол прилогательное существительное

решите кроссворд

ответы просто вот так напишите
1...
2...
3...

Про­из­во­ди­лась двух­ка­наль­ная (сте­рео) зву­ко­за­пись с ча­сто­той дис­кре­ти­за­ции 16 кГц и 24-бит­ным раз­ре­ше­ни­ем. В ре­зуль­та­те был

по­лу­чен файл раз­ме­ром 60 Мбайт, сжа­тие дан­ных не про­из­во­ди­лось. Какая из при­ведённых ниже ве­ли­чин наи­бо­лее близ­ка к вре­ме­ни, в те­че­ние ко­то­ро­го про­во­ди­лась за­пись?
1) 2 мин
2) 5 мин
3) 10 мин
4) 15 мин

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

Читайте также

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

1.Дано целое число составить программу которая определяет оканчивающие данное число цифрой семь.

2.Дано 2х значное число составить программу с помощью которой можно отпределить входит ли в это число цифра шесть.

A) Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями

и количество элементов с нечетными значениями.

б) Составьте программу, которая заполняет массив b[1..8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количество элементов с четными значениями.



Вы находитесь на странице вопроса "даны значения a и b найти z=x²+y, если x=a+b y=7x+ab составить программу паскаль!??", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.