Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составить программу ввести с клавиатуры 2 целых числа m и n >0 если m делится на n или наоборот, то вывести единицу, иначе любое

5-9 класс

другое число

DjZoom 28 янв. 2017 г., 8:55:53 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Лерочка2003
28 янв. 2017 г., 9:46:28 (7 лет назад)

uses crt;
var m,n:longint;
begin
read(m,n);
if (m mod n=0) or (n mod m=0) then writeln(1)
else writeln(2);
end.

Ответить

Другие вопросы из категории

Помогите!!!!

Какое значение примет переменная S после выполнения программы:
S=2
S=1/S^2
S=S*2-1
S=S*2
PRINT S

плиииииииииииз, помогите!!!!!ОЧЕНЬ НУЖНО!!!

для дистанционной передачи различных команд роботу применяются сигналы в 15 бит , причём сигнала в 14 бит недостаточно для передачи всех команд управления. какое наибольшее и какое наименьшее количество команд может получать этот робот? может ли общее количество команд быть равно а)16384 команды, б) 8193, в) 32769, г) 30500???????? И ЕСЛИ МОЖНО ОБЪЯСНИТЕ ПОЖАЛУЙСТА КАК РЕШАЛИ!!!!!!!!!!

Читайте также

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Составьте программу, которая по введенному вами K - числу грибов печатает фразу <Мы нашли в лесу K грибов>, причем согласовывает окончание слова

<гриб> с числом K. Количество грибов может быть любым целым числом: 1, 3, 34, 127 и т.д. Окончание фразы определяется значением последней цифры.



Вы находитесь на странице вопроса "составить программу ввести с клавиатуры 2 целых числа m и n &gt;0 если m делится на n или наоборот, то вывести единицу, иначе любое", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.