Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Массив что ли короче задача : нужно определить пожар или нет если от 1 до 50 градусов пожара нет если от 52 до 100 пожар

5-9 класс

Var ....

James560 15 сент. 2014 г., 6:45:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lysovalina2005
15 сент. 2014 г., 7:21:46 (9 лет назад)

var a:integer;
begin
writeln('Введите температуру');
readln(a);
if (a>=1)and (a<=50) then writeln('Нет пожара')
else if (a>=51)and(a<=100) then writeln('Пожар');
end.

Ответить

Другие вопросы из категории

помогите....напишите ответы
ЛЮЮДИ ОЧЕНЬ СРОЧНО НАДО!!!!Сладкоежка Пончик решил испечь на свой день рождения 3 торта: яблочный, ореховый и шоколадный. Для приготовления одного

яблочного торта требуется 200 г сливочного масла, 200 г муки, 2 яйца, 300 г сахара и 8 яблок. Для приготовления одного орехового торта требуется 200 г орехов, 400 г муки, 300 г сахара, 300 г сливочного масла и 3 яйца. На один шоколадный торт тратится 3 шоколадки, 2 яйца, 300 г муки, 200 г сливочного масла и 100 г сахара. Масло в Цветочном городе стоит 100 монет за кг, сахар – 20 монет за кг, яйца 20 монет за десяток, мука 30 монет за кг, орехи – 100 монет за кг, яблоки – 2 монеты за штуку, шоколадки – 10 монет за штуку.
Сколько будет стоить каждый торт? Сколько продуктов каждого вида Пончик должен купить и сколько это будет стоить? Сколько всего денег он должен взять с собой в магазин, отправляясь за продуктами?НАДО СОСТАВИТЬ ТАБЛИЦУ В MICROSOFT OFFICE EXCEL

Читайте также

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.
5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.
6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.
б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.
напишите хоть какое нибудь нужно к завтрому срочно

Помогите решить задачу!:)

Метеорологическая станция ведет наблюдения за температурой воздуха. Результатом одного измерения является целое число от -32 до +32 градусов, которое записывается цепочкой из нулей и единиц минимальной длины, одинаковой для каждого измерения. Станция сделала 40 960 измерения. Определите информационный объем результатов наблюдений.

Задача 2.
Племя Пульти пользуется 64-символьным алфавитом. Свод основных законов племени храниться на 1024 глиняных таблицах, на каждую из которых нанесено ровно 512 символов. Какой объем информации содержится на каждом носителе? Сколько информации заключено во всем своде законов?

Задача 3.
Племя Мульти пишет письма, пользуясь 16-символьным алфавитом. Племя Пульти пользуется 256-символьным алфавитом. Вожди племен обменялись письмами, содержащими одинаковое количество символов. Сравните объемы информации, содержащиеся в письмах.

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.



Вы находитесь на странице вопроса "Массив что ли короче задача : нужно определить пожар или нет если от 1 до 50 градусов пожара нет если от 52 до 100 пожар", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.