Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ!!!!!! Чему равно значение переменной b ?y:=963; b:=y div 100 /( y mod 10);

10-11 класс

Statvina 01 авг. 2014 г., 3:28:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tsgbastion
01 авг. 2014 г., 6:14:58 (9 лет назад)

b:=y div 100 /( y mod 10)=963 div 100 /( 963 mod 10)=9 /3=3

Ответить

Другие вопросы из категории

разработать и создать базу данных структуры и работы предприятия (в бд должно содержаться инфо о торговых операциях фирмы,инфо о товарах-наименование

ед измерения цена,инфо о поставщиках/покупателях-назвние фирмы,юрид. адресс,фио руководителя,инфо о закупках/ продажах-в какой фирме какой товар когда и за сколько продан/куплен

Сколько раз будут выполнены инструкции между begin и end?

k:=0;
for i:=5 downto k do
begin

end;

Читайте также

Какие значения чисел:

0.1E + 05, -33.3E - 4, 25.5E + 0?

Запишите по правилам языка Паскаль такие выражения:
a) 1.5 + 2 (x^2 + bx)
b) 3(x + 5) - x^3
_____________
2x^2 + x

Вычислить значения выражений :
a) 125 mod 30
b) 20 div 6 mod 5

Записать выражения в общепринятой форме:
a) (-2*b+3*b-4*a*c)/3*a

Пусть a, b: integer, c: real. Определите тип выражения (целый или вещественный) :
a) a/b
b) a + b
c) a + c

Чему равны значения переменных x и y после выполнения команд: x:=2 ; y:=5 ; y:=x ; x:=x+1?

Решите, пожалуйста, хоть одно какой-нибудь задание. СРОЧНО НУЖНО!

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

1) Чему равно 3 в шестой степени?

2) Найти с помощью программы чему равно выражение (15*2+8)-1, если есть всего 3 переменные x, y, z

Всё это посчитать в ПАСКАЛЕ!ПОМОГИТЕ,ПОЖАЛУЙСТА!



Вы находитесь на странице вопроса "ПОМОГИТЕ!!!!!! Чему равно значение переменной b ?y:=963; b:=y div 100 /( y mod 10);", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.