Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

опредилить, лежит ли данная точка с координатами х,у в первой четверти координатной плоскости

5-9 класс

Loojgljhgb 22 янв. 2015 г., 6:46:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Janinazhuvaga
22 янв. 2015 г., 9:01:38 (9 лет назад)

var x,y:real;
begin
read(x,y);
if (x>0) and (y>0) then write('YES')
else write('NO')
end.

Ответить

Другие вопросы из категории

Числа Фибоначчи строятся следующим образом: 1, 1, 2, 3, 5, …. В этой последовательности, начиная с третьего числа, каждый следующий член равен сумме двух

предыдущих. Получаем, что, например, шестое число равно 8, а десятое - 55.

Требуется написать программу, которая определяет, является ли заданное число числом Фибоначчи.

Язык: QBasic

Составить программу, вычисляющую значение переменной У по следующему правилу:

Паскаль

9 класс❗️
24 задача

Читайте также

Кузнечик стоит на координатной прямой в точке с координатой 0. Кузнечик может выполнять только 2 команды:"вправо на 7"и№влево на 5". Запишите

последовательность из этих команд для кузнечика,которая позволит ему оказаться в точке с координатой 6

Составить программу, которая определяет, являются ли разные точки с координатами (X1,Y1) и (X2, Y2) симметричными относительно осей координат или

начала координат.

прочертить путь выполнения алгоритма для следующих значений параметров:

А) X1= -1, Y1=6, X2=1, Y2=6.

Б) X1=6, Y1=7, X2=1, Y2=6

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Дана точка A(x,y). Определить лежит ли эта точка в четвертой координатной четверти. Даны два числа, не равные друг другу. Заменить большее из

них модулем суммы, а меньшее - разностью квадратов этих чисел. HELP ME!!!

кузнечик стоит на координатной прямой в точке с координатой 0№ кузнечик может выполнять две команды; "вправо на 5", "вправо на 7". составить алгоритм

для кузнечика, в результате выполнения которого исполнитель будет находится в точке с координатой 29



Вы находитесь на странице вопроса "опредилить, лежит ли данная точка с координатами х,у в первой четверти координатной плоскости", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.